<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<link rel="shortcut icon" type="image/x-icon" href="http://grogheads.com/wp-content/uploads/2015/06/favicon-1.ico?">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Report from LibertyCon 30 | GrogHeads</title>
<link rel="stylesheet" href="http://grogheads.com/wp-content/themes/NewsLayer/lib/css/reset.css" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="http://grogheads.com/wp-content/themes/NewsLayer/lib/css/defaults.css" type="text/css" media="screen, projection" />
<!--[if lt IE 8]><link rel="stylesheet" href="http://grogheads.com/wp-content/themes/NewsLayer/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->

<link rel="stylesheet" href="http://grogheads.com/wp-content/themes/NewsLayer/style.css" type="text/css" media="screen, projection" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/grogheads.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-data-tables-css'  href='http://grogheads.com/wp-content/plugins/posts-data-table/assets/css/datatables.min.css?ver=1.10.12' type='text/css' media='all' />
<link rel='stylesheet' id='posts-data-table-css'  href='http://grogheads.com/wp-content/plugins/posts-data-table/assets/css/posts-data-table.min.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='amazon-link-style-css'  href='http://grogheads.com/wp-content/plugins/amazon-link/Amazon.css?ver=3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://grogheads.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://grogheads.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://grogheads.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://grogheads.com/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://grogheads.com/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://grogheads.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://grogheads.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3|mpeg|pdf|doc*|ppt*|xls*|jpeg|png|gif|tiff","event_bouncerate":1,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"grogheads.com","event_timeout":100,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/grogheads.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/grogheads.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript' src='http://grogheads.com/wp-content/themes/NewsLayer/lib/js/superfish.js?ver=4.8'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/countdown-timer/js/webtoolkit.sprintf.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://grogheads.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://grogheads.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://grogheads.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Modern-Day Napoleonic Battles &#038; Travels, Part the Third' href='http://grogheads.com/aars/15673' />

<link rel="canonical" href="http://grogheads.com/featured-posts/15684" />
<link rel='shortlink' href='http://wp.me/p3c3vG-44Y' />
<link rel="alternate" type="application/json+oembed" href="http://grogheads.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgrogheads.com%2Ffeatured-posts%2F15684" />
<link rel="alternate" type="text/xml+oembed" href="http://grogheads.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgrogheads.com%2Ffeatured-posts%2F15684&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://grogheads.com/feed/podcast" />


<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="alternate" type="application/rss+xml" title="GrogHeads RSS Feed" href="http://grogheads.com/feed" />
<link rel="pingback" href="http://grogheads.com/xmlrpc.php" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Report from LibertyCon 30" />
<meta property="og:url" content="http://grogheads.com/featured-posts/15684" />
<meta property="og:description" content="It&#8217;s a limited-attendance show, which might keep out some of the riff-raff? ~ Avery Abernethy, 17 July 2017 click images to enlarge LibertyCon is a small SF literary, gaming and whatnot conve…" />
<meta property="article:published_time" content="2017-07-17T16:27:39+00:00" />
<meta property="article:modified_time" content="2017-07-17T16:29:15+00:00" />
<meta property="og:site_name" content="GrogHeads" />
<meta property="og:image" content="http://grogheads.com/wp-content/uploads/2017/07/Liberty-SPLASH.jpg" />
<meta property="og:image:width" content="715" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@GrogHeads" />
<meta name="twitter:image" content="http://grogheads.com/wp-content/uploads/2017/07/Liberty-SPLASH.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@GrogHeads" />
<!-- BEGIN GADWP v5.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-30165884-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://grogheads.com/?custom-css=7906bcf3a3" />
		
</head>

<body class="post-template-default single single-post postid-15684 single-format-standard">

<!--Add link for Background Ad -->
<!-- <a class="background_link" target="_blank" href="http://www.gamestop.com/browse?nav=16k-3-Air+Conflicts+Vietnam  "></a> -->
<!--End Background Ad-->


<div id="container">
            <div class="clearfix">
            			<div class="menu-primary-container"><ul id="menu-grogheads-main-menu" class="menus menu-primary"><li id="menu-item-71" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-71"><a href="http://grogheads.com/">Home</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72"><a target="_blank" href="http://grogheads.com/forums/index.php">The Forums!</a></li>
<li id="menu-item-14371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14371"><a href="http://grogheads.com/search-the-archives">Article Archives</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44"><a href="http://grogheads.com/about-us">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://grogheads.com/the-order-of-the-hex">Order of the Hex</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://grogheads.com/terms-and-conditions">Terms of Use</a></li>
</ul>
</li>
<li id="menu-item-73" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73"><a target="_blank" href="http://grogheads.com/forums/index.php?board=37.0">GH Gear from CaféPress</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74"><a target="_blank" href="http://grogheads.com/forums/index.php?board=36.0">GH on Facebook</a></li>
<li id="menu-item-8472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8472"><a href="http://feeds.feedburner.com/grogcast">GrogCast Feed</a></li>
</ul></div>              <!--.primary menu--> 	
                </div>
    <!-- Ads Place Output -->
    <div id="header-banner" class="ads"><div id='c4472_23_2' class='sam-container sam-place' data-sam='1'><a  id='a21_23' class='sam_ad' href='http://dgsgames.com' target='_blank'><img src='http://grogheads.com/wp-content/uploads/2016/06/DGS-Banner-JUN16.jpg'  alt='DGS Games'  /></a></div></div><div id="header">
        <div class="logo">
         
            <a href="http://grogheads.com"><img src="http://grogheads.com/wp-content/uploads/2013/04/GHMetalLogo-100.png" alt="GrogHeads" title="GrogHeads" /></a>
         
        </div><!-- .logo -->

        <div class="header-right">
             
        </div><!-- .header-right -->
        
    </div><!-- #header -->
    
            <div class="clearfix">
            			<div class="menu-secondary-container"><ul id="menu-category-menu" class="menus menu-secondary"><li id="menu-item-8489" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-8489"><a href="http://grogheads.com/series/grogcast">The GrogCast</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-368"><a href="http://grogheads.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a href="http://grogheads.com/category/interviews">Interviews</a></li>
</ul>
</li>
<li id="menu-item-371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-371"><a href="http://grogheads.com/category/review">Reviews</a>
<ul  class="sub-menu">
	<li id="menu-item-372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372"><a href="http://grogheads.com/category/review/first-impressions">First Impressions</a></li>
	<li id="menu-item-373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373"><a href="http://grogheads.com/category/review/tech">Tech</a></li>
	<li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374"><a href="http://grogheads.com/category/review/video">Video</a></li>
	<li id="menu-item-7306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7306"><a href="http://grogheads.com/category/review/classic">Classic Reviews</a></li>
</ul>
</li>
<li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363"><a href="http://grogheads.com/category/aars">AARs</a>
<ul  class="sub-menu">
	<li id="menu-item-15474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15474"><a href="http://grogheads.com/category/aars/og-aar">Outpost Gamma AAR</a></li>
	<li id="menu-item-12544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12544"><a href="http://grogheads.com/category/aars/order-of-battle-pacific">Order of Battle Pacific</a></li>
	<li id="menu-item-4178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4178"><a href="http://grogheads.com/category/aars/civ-v-africa">Civ V Africa</a></li>
</ul>
</li>
<li id="menu-item-369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369"><a href="http://grogheads.com/category/previews">Previews</a></li>
<li id="menu-item-370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370"><a href="http://grogheads.com/category/previews/garpa">GARPA</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-375"><a href="http://grogheads.com/category/pix">Pix and Pics</a>
<ul  class="sub-menu">
	<li id="menu-item-14553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14553"><a href="http://grogheads.com/category/pix/tbt">#TBT</a></li>
	<li id="menu-item-376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376"><a href="http://grogheads.com/category/pix/tuesday-screenshot">Tuesday Screenshot</a></li>
	<li id="menu-item-4581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4581"><a href="http://grogheads.com/category/pix/unboxing">Unboxing</a></li>
</ul>
</li>
<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-366"><a href="http://grogheads.com/category/books-movies">Books &#038; Movies</a>
<ul  class="sub-menu">
	<li id="menu-item-9767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9767"><a href="http://grogheads.com/category/books-movies/zombie">Zombie Apocalypse</a></li>
	<li id="menu-item-2063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2063"><a href="http://grogheads.com/category/whatever/history">History</a></li>
</ul>
</li>
<li id="menu-item-378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-378"><a href="http://grogheads.com/category/whatever">Whatever</a>
<ul  class="sub-menu">
	<li id="menu-item-9652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9652"><a href="http://grogheads.com/category/whatever/tracer-rounds">Tracer Rounds</a></li>
	<li id="menu-item-6131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6131"><a href="http://grogheads.com/category/whatever/gametalk">GameTalk</a></li>
	<li id="menu-item-2062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2062"><a href="http://grogheads.com/category/whatever/battlelab">Battle Lab</a></li>
	<li id="menu-item-379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-379"><a href="http://grogheads.com/category/whatever/contests">Contests</a></li>
	<li id="menu-item-2060" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2060"><a href="http://grogheads.com/category/whatever/conventions">Conventions</a></li>
	<li id="menu-item-2145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2145"><a href="http://grogheads.com/category/whatever/research">Research</a></li>
</ul>
</li>
</ul></div>              <!--.secondary menu--> 	
                </div>
    
    <div id="main">
    
            
        <div id="content">
            
                    
            
    <div class="post post-single clearfix post-15684 type-post status-publish format-standard has-post-thumbnail hentry category-conventions category-featured-posts tag-airboy tag-conventions tag-steve-jackson-games" id="post-15684">
        
        <div class="postmeta-primary">
    
            <span class="meta_date">July 17, 2017</span>
           &nbsp; <span class="meta_categories"><a href="http://grogheads.com/category/whatever/conventions" rel="category tag">Conventions</a>, <a href="http://grogheads.com/category/featured-posts" rel="category tag">Featured Posts</a></span>
    
                 
        </div>
        
        <h2 class="title">Report from LibertyCon 30</h2>

        <div class="entry clearfix">
            
            <img width="1" height="1" src="http://grogheads.com/wp-content/uploads/2017/07/Liberty-SPLASH-150x150.jpg" class="alignright featured_image wp-post-image" alt="" srcset="http://grogheads.com/wp-content/uploads/2017/07/Liberty-SPLASH-150x150.jpg 150w, http://grogheads.com/wp-content/uploads/2017/07/Liberty-SPLASH-300x126.jpg 300w, http://grogheads.com/wp-content/uploads/2017/07/Liberty-SPLASH-700x294.jpg 700w, http://grogheads.com/wp-content/uploads/2017/07/Liberty-SPLASH.jpg 715w" sizes="(max-width: 1px) 100vw, 1px" data-attachment-id="15700" data-permalink="http://grogheads.com/featured-posts/15684/attachment/liberty-splash" data-orig-file="http://grogheads.com/wp-content/uploads/2017/07/Liberty-SPLASH.jpg" data-orig-size="715,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX280 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498931259&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Liberty-SPLASH" data-image-description="" data-medium-file="http://grogheads.com/wp-content/uploads/2017/07/Liberty-SPLASH-300x126.jpg" data-large-file="http://grogheads.com/wp-content/uploads/2017/07/Liberty-SPLASH-700x294.jpg" />            
            <h3>It&#8217;s a limited-attendance show, which might keep out some of the riff-raff? ~</h3>
<h2>Avery Abernethy, 17 July 2017<!--?PHP echo date("d F Y"); ?--></h2>
<p style="text-align: right;"><em>click images to enlarge</em></p>
<p>LibertyCon is a small SF literary, gaming and whatnot convention.  They limit themselves to 750 attendees and have sold out for years.  LibertyCon is held in Chattanooga, Tennessee at the last weekend in June.  This was year 30.</p>
<p>LibertyCon is different from every other convention I’ve ever attended.  It is very small, but has an amazing guest list.  This year literary guests included SF (and wargamer favorites) John Ringo, David Drake, David Weber, Charles Gannon, and Michael Z. Williamson.  <a href="http://grogheads.com/wp-content/uploads/2017/07/Toni-Weisskopf-.jpg"><img data-attachment-id="15687" data-permalink="http://grogheads.com/featured-posts/15684/attachment/toni-weisskopf" data-orig-file="http://grogheads.com/wp-content/uploads/2017/07/Toni-Weisskopf-.jpg" data-orig-size="2200,1770" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX280 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498916076&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Toni Weisskopf" data-image-description="" data-medium-file="http://grogheads.com/wp-content/uploads/2017/07/Toni-Weisskopf--300x241.jpg" data-large-file="http://grogheads.com/wp-content/uploads/2017/07/Toni-Weisskopf--700x563.jpg" class="alignright size-medium wp-image-15687" src="http://grogheads.com/wp-content/uploads/2017/07/Toni-Weisskopf--300x241.jpg" alt="" width="300" height="241" srcset="http://grogheads.com/wp-content/uploads/2017/07/Toni-Weisskopf--300x241.jpg 300w, http://grogheads.com/wp-content/uploads/2017/07/Toni-Weisskopf--768x618.jpg 768w, http://grogheads.com/wp-content/uploads/2017/07/Toni-Weisskopf--700x563.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" /></a>Also attending (an incomplete list) were  Robert Buettner; Julie Cochrane; John Hartness; Sarah Hoyt; Chris Kennedy; Tom Kratman; Van Allen Plexico and Cherie Priest.  I own probably fifty books written by various author attendees.  Baen Publishing loves me.</p>
<p>The strong author list is partly due to LibertyCon being the local convention for David Weber (who always brings his wife and three kids) and John Ringo.  A huge number of Baen Books authors always attend.  Baen’s publisher Toni Weisskopf is from Wake Forest, NC and they do a two hour “what are we up to” talk every year where they also give away books.  They have a Baen author dinner and probably do quite a bit of business.  They publically give book contracts to authors at the Baen Show.<span id="more-15684"></span></p>
<p>If interested, you can many small group interactions with authors.  There is a long list of “meet the author” or literary topic panels available if you want to meet an attendee.  This year I got books signed by David Drake and John Ringo.</p>
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-15684-1-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;http:\/\/grogheads.com\/wp-content\/uploads\/2017\/07\/Ghosts-and-Candy-700x525.jpg&quot;,&quot;id&quot;:&quot;15691&quot;,&quot;title&quot;:&quot;Ghosts and Candy&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/grogheads.com\/wp-content\/uploads\/2017\/07\/Munchkin-Shakespeare-700x393.jpg&quot;,&quot;id&quot;:&quot;15692&quot;,&quot;title&quot;:&quot;Munchkin Shakespeare&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/grogheads.com\/wp-content\/uploads\/2017\/07\/Steve-Jackson-700x507.jpg&quot;,&quot;id&quot;:&quot;15694&quot;,&quot;title&quot;:&quot;Steve Jackson&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>
<p style="text-align: center;"><em>Steve Jackson updates at LibertyCon</em></p>
<p>A Killer Spades Tournament is always at LibertyCon.  Last year I made it to the semi-finals and was one trick away from making the finals.  This year &#8211; last on my first round table.  David Weber sat to my left and held the Ace, Queen to my King, Jack – twice.  The first time he hammered me I told him he could not sign the books I brought from Alabama.  The second time he hammered me I stated I would not be buying any additional books written by him (just kidding – except for the book signing).  David and his wife made the final table of four in the Killer Spades tourney and I think his wife won the tourney.</p>
<p>Killer Spades is a brutal game.  Spades are trumps and each individual bids how many tricks they will take.  If you are under, you go negative times ten what you bid.  If you take over tricks, you go down ten points for each over trick.  For example, if I bid five and made six tricks my score would be 40 (50 minus ten).  If I bid five and made four, my score is negative fifty.  If you bid, and take, zero tricks, you get 100 points.  The game is the first going over 250 points without a tie.</p>
<h6>David’s wife thought that was a great point of view for a Southerner.  David rolled his eyes.</h6>
<p>I had a conversation with David Weber who came in the Spades room for the finals while I was playing a pick-up game.  I mentioned that I enjoyed his books in the 1632 Universe by Eric Flint more than the Honor Harrington books.  David asked me why I had this preference.  I explained that Honor was just too perfect and got boring.  Mr. Weber was upset by this and pointed out that Honor killed a POW and would have spent decades in jail in most armies.  I responded that the guy Honor killed deserved it and she was the best person to do the job – so why was that a character flaw?  David’s wife thought that was a great point of view for a Southerner.  David rolled his eyes.</p>
<div id="attachment_15688" style="width: 710px" class="wp-caption aligncenter"><a href="http://grogheads.com/wp-content/uploads/2017/07/David-Weber.jpg"><img data-attachment-id="15688" data-permalink="http://grogheads.com/featured-posts/15684/attachment/david-weber" data-orig-file="http://grogheads.com/wp-content/uploads/2017/07/David-Weber.jpg" data-orig-size="2200,1650" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX280 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498916068&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="David Weber" data-image-description="" data-medium-file="http://grogheads.com/wp-content/uploads/2017/07/David-Weber-300x225.jpg" data-large-file="http://grogheads.com/wp-content/uploads/2017/07/David-Weber-700x525.jpg" class="wp-image-15688 size-large" src="http://grogheads.com/wp-content/uploads/2017/07/David-Weber-700x525.jpg" alt="" width="700" height="525" srcset="http://grogheads.com/wp-content/uploads/2017/07/David-Weber-700x525.jpg 700w, http://grogheads.com/wp-content/uploads/2017/07/David-Weber-300x225.jpg 300w, http://grogheads.com/wp-content/uploads/2017/07/David-Weber-768x576.jpg 768w" sizes="(max-width: 700px) 100vw, 700px" /></a><p class="wp-caption-text">David Weber</p></div>
<p>LibertyCon has a very high proportion of guests with military or science backgrounds.  There are quite a few science panels and there is always a science guest of honor.  At many cons, Baen Books gives away a free book during their “road show” to any veterans.  At LibertyCon they only give free books to current members of the military or police because half of the convention attendees are vets.  Many attendees are armed in one or more ways.</p>
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-15684-2-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;http:\/\/grogheads.com\/wp-content\/uploads\/2017\/07\/Avery-a-Munchkin-Winner-700x466.jpg&quot;,&quot;id&quot;:&quot;15689&quot;,&quot;title&quot;:&quot;Avery \u0026#8211; a Munchkin Winner&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/grogheads.com\/wp-content\/uploads\/2017\/07\/Avery-at-the-Munckin-Finals-700x432.jpg&quot;,&quot;id&quot;:&quot;15690&quot;,&quot;title&quot;:&quot;Avery at the Munckin Finals&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>
<p style="text-align: center;"><i>Munchkin tournament</i></p>
<p>I spent most of my time at LibertyCon gaming.  This year Spades was a disaster.  But I rocked Munchkin.  I won my first round of Munchkin being the only one to reach level ten out of four tables.  This put me into the finals against Steve Jackson among others.  I tied for second at the finals and won a copy of Munchkin Apocalypse.</p>
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-15684-3-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;http:\/\/grogheads.com\/wp-content\/uploads\/2017\/07\/Ogre-not-released-yet-700x805.jpg&quot;,&quot;id&quot;:&quot;15695&quot;,&quot;title&quot;:&quot;Ogre (not released yet)&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/grogheads.com\/wp-content\/uploads\/2017\/07\/Ogre-6th-Edition-700x525.jpg&quot;,&quot;id&quot;:&quot;15696&quot;,&quot;title&quot;:&quot;Ogre 6th Edition&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/grogheads.com\/wp-content\/uploads\/2017\/07\/Ogre-Howitzer-not-released-yet-700x602.jpg&quot;,&quot;id&quot;:&quot;15697&quot;,&quot;title&quot;:&quot;Ogre Howitzer (not released yet)&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/grogheads.com\/wp-content\/uploads\/2017\/07\/Steve-Jackson-running-Ogre-1-700x525.jpg&quot;,&quot;id&quot;:&quot;15698&quot;,&quot;title&quot;:&quot;Steve Jackson running Ogre&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>
<p>Steve also ran an Ogre demo that he won.  Steve was less successful at Munchkin.  I played Star Realms (badly) but got a free deck.  I also played Revolution and other games.</p>
<p>LibertyCon has an eclectic huckster room.  Michael Williamson (author) always has a big knife and sword table along with politically incorrect shirts.  There were multiple book dealers, two clothing dealers, several jewelry dealers among others.  Last year I got my Miskatonic University over the shoulder briefcase from one of the dealers.</p>
<p>Like most Cons, LibertyCon has quite a few party suites.   But because I’m old and need my sleep, I usually take a pass on these.  The Con suite is very nice with alcohol (good beer) and food.  There is always an ice cream social.  There is a kids programming track and it is a very kid friendly Con.</p>
<p>LibertyCon has been at the Choo-Choo in Downtown Chattanooga for several years.  It is a dump.  Poor maintenance, water damage, musty rooms, etc….  The events are held in multiple buildings and when it rains (it poured at times) you will get wet.  I avoid the convention hotel.</p>
<p>I had a great time again this year.  I saw old friends.  I played a lot of games (Spades, Munchkin, Revolution and others).  I won or got free stuff (Munchkin Apocalypse; Star Realms card game; the book Straight out of Tombstone which has a Monster Hunter International and a Jim Butcher short story).  I got my favorite John Ringo and David Drake books signed by the authors.  I abused David Weber for crushing me at Spades.  I plan to attend again next year.</p>
<hr />
<p style="text-align: right;">Chat about it below, or <a href="http://grogheads.com/forums/index.php?board=18.0">in our forums</a>, or hit <a href="https://www.facebook.com/GrogHeads">our FaceBook page</a> &gt;&gt;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-15684" class="share-facebook sd-button share-icon no-text" href="http://grogheads.com/featured-posts/15684?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-15684" class="share-twitter sd-button share-icon no-text" href="http://grogheads.com/featured-posts/15684?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://grogheads.com/featured-posts/15684?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-15684" class="share-google-plus-1 sd-button share-icon no-text" href="http://grogheads.com/featured-posts/15684?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://grogheads.com/featured-posts/15684?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-15684" class="share-pinterest sd-button share-icon no-text" href="http://grogheads.com/featured-posts/15684?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://grogheads.com/featured-posts/15684?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-15684" class="share-linkedin sd-button share-icon no-text" href="http://grogheads.com/featured-posts/15684?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://grogheads.com/featured-posts/15684?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://grogheads.com/featured-posts/15684#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>    
        </div>
        
        <div class="postmeta-secondary"><span class="meta_tags"><a href="http://grogheads.com/tag/airboy" rel="tag">Airboy</a>, <a href="http://grogheads.com/tag/conventions" rel="tag">Conventions</a>, <a href="http://grogheads.com/tag/steve-jackson-games" rel="tag">Steve Jackson Games</a></span></div> 
        
    
    </div><!-- Post ID 15684 -->
    
                
                    
        </div><!-- #content -->
    
        
<div id="sidebar-primary">

    <ul class="widget-container"><li id="text-2" class="widget widget_text">			<div class="textwidget"><p class="widget title" align="center"> <a href="http://grogheads.com/forums/index.php" target="_blank"><b>GH FORUMS</b></a></p></div>
		</li></ul><ul class="widget-container"><li id="text-4" class="widget widget_text">			<div class="textwidget"><p class="widget title" align="center"><a href="http://grogheads.com/?feed=rss2" target="_blank"><b>GH RSS FEED</b></a></p></div>
		</li></ul><ul class="widget-container"><li id="fergcorp_countdown_timer_widget-2" class="widget widget_fergcorp_countdown_timer_widget"><h3 class="widgettitle">Countdown Timer</h3><ul><li class = 'fergcorp_countdownTimer_event_li'><span class = 'fergcorp_countdownTimer_event_title'><a href="http://grogheads.com/forums/index.php?topic=19848.0" class = 'fergcorp_countdownTimer_event_linkTitle'>Origins 2018</a></span>:
<abbr title = "June 14th, 2018, 12:00 am" id = 'x3453a62bf941f7a33771768e8ba0dcf5' class = 'fergcorp_countdownTimer_event_time'>in <span class="fergcorp_countdownTimer_week fergcorp_countdownTimer_timeUnit">47 weeks,</span> <span class="fergcorp_countdownTimer_day fergcorp_countdownTimer_timeUnit">1 day,</span> <span class="fergcorp_countdownTimer_hour fergcorp_countdownTimer_timeUnit">17 hours</span></abbr></li>
</ul></li></ul><ul class="widget-container"><li id="search-2" class="widget widget_search"> 
<div id="search" title="Type and hit enter">
    <form method="get" id="searchform" action="http://grogheads.com/"> 
        <input type="text" value="Search" 
            name="s" id="s"  onblur="if (this.value == '')  {this.value = 'Search';}"  
            onfocus="if (this.value == 'Search') {this.value = '';}" 
        />
    </form>
</div><!-- #search --></li></ul><ul class="widget-container"><li id="simple_ads_manager_widget-2" class="widget simple_ads_manager_widget"><div id='c8197_29_1' class='sam-container sam-place' data-sam='0'><a  id='a25_29' class='sam_ad' href='http://www.cafepress.com/grogheads/9351463' target='_blank'><img src='http://grogheads.com/wp-content/uploads/2014/12/Tower-GH-shirts.png'  alt='GrogHeads Gear Shop'  /></a></div></li></ul>        <ul class="widget-container"><li class="facebook-widget">
         <h3 class="widgettitle">Facebook</h3>             <div id="fb-root"></div>
            <script>(function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement(s); js.id = id;
              js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
            <div class="fb-like-box" data-href="http://www.facebook.com/grogheads" data-width="150" data-height="250" data-colorscheme="light" data-show-faces="true" data-stream="false" data-header="true" data-border-color="#ffffff"></div>
            
        </li></ul>
     <ul class="widget-container"><li id="archives-2" class="widget widget_archive"><h3 class="widgettitle">Past Articles</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Past Articles</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://grogheads.com/date/2017/07'> July 2017 &nbsp;(11)</option>
	<option value='http://grogheads.com/date/2017/06'> June 2017 &nbsp;(23)</option>
	<option value='http://grogheads.com/date/2017/05'> May 2017 &nbsp;(13)</option>
	<option value='http://grogheads.com/date/2017/04'> April 2017 &nbsp;(16)</option>
	<option value='http://grogheads.com/date/2017/03'> March 2017 &nbsp;(12)</option>
	<option value='http://grogheads.com/date/2017/02'> February 2017 &nbsp;(18)</option>
	<option value='http://grogheads.com/date/2017/01'> January 2017 &nbsp;(19)</option>
	<option value='http://grogheads.com/date/2016/12'> December 2016 &nbsp;(13)</option>
	<option value='http://grogheads.com/date/2016/11'> November 2016 &nbsp;(14)</option>
	<option value='http://grogheads.com/date/2016/10'> October 2016 &nbsp;(16)</option>
	<option value='http://grogheads.com/date/2016/09'> September 2016 &nbsp;(18)</option>
	<option value='http://grogheads.com/date/2016/08'> August 2016 &nbsp;(23)</option>
	<option value='http://grogheads.com/date/2016/07'> July 2016 &nbsp;(19)</option>
	<option value='http://grogheads.com/date/2016/06'> June 2016 &nbsp;(33)</option>
	<option value='http://grogheads.com/date/2016/05'> May 2016 &nbsp;(25)</option>
	<option value='http://grogheads.com/date/2016/04'> April 2016 &nbsp;(47)</option>
	<option value='http://grogheads.com/date/2016/03'> March 2016 &nbsp;(25)</option>
	<option value='http://grogheads.com/date/2016/02'> February 2016 &nbsp;(23)</option>
	<option value='http://grogheads.com/date/2016/01'> January 2016 &nbsp;(21)</option>
	<option value='http://grogheads.com/date/2015/12'> December 2015 &nbsp;(18)</option>
	<option value='http://grogheads.com/date/2015/11'> November 2015 &nbsp;(20)</option>
	<option value='http://grogheads.com/date/2015/10'> October 2015 &nbsp;(23)</option>
	<option value='http://grogheads.com/date/2015/09'> September 2015 &nbsp;(20)</option>
	<option value='http://grogheads.com/date/2015/08'> August 2015 &nbsp;(22)</option>
	<option value='http://grogheads.com/date/2015/07'> July 2015 &nbsp;(19)</option>
	<option value='http://grogheads.com/date/2015/06'> June 2015 &nbsp;(14)</option>
	<option value='http://grogheads.com/date/2015/05'> May 2015 &nbsp;(9)</option>
	<option value='http://grogheads.com/date/2015/04'> April 2015 &nbsp;(18)</option>
	<option value='http://grogheads.com/date/2015/03'> March 2015 &nbsp;(20)</option>
	<option value='http://grogheads.com/date/2015/02'> February 2015 &nbsp;(24)</option>
	<option value='http://grogheads.com/date/2015/01'> January 2015 &nbsp;(25)</option>
	<option value='http://grogheads.com/date/2014/12'> December 2014 &nbsp;(26)</option>
	<option value='http://grogheads.com/date/2014/11'> November 2014 &nbsp;(25)</option>
	<option value='http://grogheads.com/date/2014/10'> October 2014 &nbsp;(26)</option>
	<option value='http://grogheads.com/date/2014/09'> September 2014 &nbsp;(23)</option>
	<option value='http://grogheads.com/date/2014/08'> August 2014 &nbsp;(21)</option>
	<option value='http://grogheads.com/date/2014/07'> July 2014 &nbsp;(23)</option>
	<option value='http://grogheads.com/date/2014/06'> June 2014 &nbsp;(22)</option>
	<option value='http://grogheads.com/date/2014/05'> May 2014 &nbsp;(19)</option>
	<option value='http://grogheads.com/date/2014/04'> April 2014 &nbsp;(20)</option>
	<option value='http://grogheads.com/date/2014/03'> March 2014 &nbsp;(17)</option>
	<option value='http://grogheads.com/date/2014/02'> February 2014 &nbsp;(16)</option>
	<option value='http://grogheads.com/date/2014/01'> January 2014 &nbsp;(18)</option>
	<option value='http://grogheads.com/date/2013/12'> December 2013 &nbsp;(17)</option>
	<option value='http://grogheads.com/date/2013/11'> November 2013 &nbsp;(17)</option>
	<option value='http://grogheads.com/date/2013/10'> October 2013 &nbsp;(18)</option>
	<option value='http://grogheads.com/date/2013/09'> September 2013 &nbsp;(23)</option>
	<option value='http://grogheads.com/date/2013/08'> August 2013 &nbsp;(25)</option>
	<option value='http://grogheads.com/date/2013/07'> July 2013 &nbsp;(20)</option>
	<option value='http://grogheads.com/date/2013/06'> June 2013 &nbsp;(23)</option>
	<option value='http://grogheads.com/date/2013/05'> May 2013 &nbsp;(18)</option>
	<option value='http://grogheads.com/date/2013/04'> April 2013 &nbsp;(13)</option>
	<option value='http://grogheads.com/date/2013/03'> March 2013 &nbsp;(7)</option>
	<option value='http://grogheads.com/date/2013/02'> February 2013 &nbsp;(10)</option>
	<option value='http://grogheads.com/date/2013/01'> January 2013 &nbsp;(8)</option>
	<option value='http://grogheads.com/date/2012/12'> December 2012 &nbsp;(10)</option>
	<option value='http://grogheads.com/date/2012/11'> November 2012 &nbsp;(5)</option>
	<option value='http://grogheads.com/date/2012/10'> October 2012 &nbsp;(4)</option>
	<option value='http://grogheads.com/date/2012/09'> September 2012 &nbsp;(8)</option>
	<option value='http://grogheads.com/date/2012/08'> August 2012 &nbsp;(5)</option>
	<option value='http://grogheads.com/date/2012/07'> July 2012 &nbsp;(4)</option>
	<option value='http://grogheads.com/date/2012/06'> June 2012 &nbsp;(2)</option>
	<option value='http://grogheads.com/date/2012/05'> May 2012 &nbsp;(6)</option>
	<option value='http://grogheads.com/date/2012/04'> April 2012 &nbsp;(4)</option>
	<option value='http://grogheads.com/date/2012/03'> March 2012 &nbsp;(3)</option>
	<option value='http://grogheads.com/date/2001/07'> July 2001 &nbsp;(1)</option>

		</select>
		</li></ul>    
</div><!-- #sidebar-primary -->        
                
    </div><!-- #main -->
    
    
    <div id="footer-widgets" class="clearfix">
	<!-- Ads Place Output -->
       <div id="footer-banner" class="ads"><div id='c3147_22_2' class='sam-container sam-place' data-sam='1'><a  href='http://www.amazon.com/Battle-Staff-Operations-Planning-Handbook/dp/1934153400/ref=sr_1_5?s=books&ie=UTF8&qid=1388696038&sr=1-5' target='_blank'><img src='http://grogheads.com/wp-content/uploads/2014/01/MDMPBannerAd.png'  alt=''  /></a></div></div>                <div class="footer-widget-box">
            <ul class="widget-container"><li id="tag_cloud-5" class="widget widget_tag_cloud"><h3 class="widgettitle">Article Categories</h3><div class="tagcloud"><a href="http://grogheads.com/category/pix/tbt" class="tag-cloud-link tag-link-208 tag-link-position-1" style="font-size: 16.829875518672pt;" aria-label="#TBT (99 items)">#TBT</a>
<a href="http://grogheads.com/category/aars" class="tag-cloud-link tag-link-6 tag-link-position-2" style="font-size: 18.224066390041pt;" aria-label="AARs (172 items)">AARs</a>
<a href="http://grogheads.com/category/whatever/battlelab" class="tag-cloud-link tag-link-107 tag-link-position-3" style="font-size: 10.439834024896pt;" aria-label="Battle Lab (7 items)">Battle Lab</a>
<a href="http://grogheads.com/category/books-movies" class="tag-cloud-link tag-link-13 tag-link-position-4" style="font-size: 13.402489626556pt;" aria-label="Books &amp; Movies (25 items)">Books &amp; Movies</a>
<a href="http://grogheads.com/category/aars/botf-aar" class="tag-cloud-link tag-link-122 tag-link-position-5" style="font-size: 12.356846473029pt;" aria-label="BotF AAR (16 items)">BotF AAR</a>
<a href="http://grogheads.com/category/aars/civ-v-africa" class="tag-cloud-link tag-link-119 tag-link-position-6" style="font-size: 12.647302904564pt;" aria-label="Civ V Africa (18 items)">Civ V Africa</a>
<a href="http://grogheads.com/category/aars/civ-v-gk" class="tag-cloud-link tag-link-51 tag-link-position-7" style="font-size: 13.228215767635pt;" aria-label="Civ V G+K (23 items)">Civ V G+K</a>
<a href="http://grogheads.com/category/aars/civ-v-smoky" class="tag-cloud-link tag-link-194 tag-link-position-8" style="font-size: 10.149377593361pt;" aria-label="Civ V Smoky Skies (6 items)">Civ V Smoky Skies</a>
<a href="http://grogheads.com/category/aars/ck-ii" class="tag-cloud-link tag-link-52 tag-link-position-9" style="font-size: 14.273858921162pt;" aria-label="CK II (35 items)">CK II</a>
<a href="http://grogheads.com/category/review/classic" class="tag-cloud-link tag-link-169 tag-link-position-10" style="font-size: 13.692946058091pt;" aria-label="Classic Reviews (28 items)">Classic Reviews</a>
<a href="http://grogheads.com/category/whatever/contests" class="tag-cloud-link tag-link-14 tag-link-position-11" style="font-size: 9.7427385892116pt;" aria-label="Contests (5 items)">Contests</a>
<a href="http://grogheads.com/category/whatever/conventions" class="tag-cloud-link tag-link-86 tag-link-position-12" style="font-size: 16.307053941909pt;" aria-label="Conventions (80 items)">Conventions</a>
<a href="http://grogheads.com/category/aars/distant-worlds" class="tag-cloud-link tag-link-147 tag-link-position-13" style="font-size: 11.020746887967pt;" aria-label="Distant Worlds (9 items)">Distant Worlds</a>
<a href="http://grogheads.com/category/featured-posts" class="tag-cloud-link tag-link-77 tag-link-position-14" style="font-size: 22pt;" aria-label="Featured Posts (769 items)">Featured Posts</a>
<a href="http://grogheads.com/category/review/first-impressions" class="tag-cloud-link tag-link-16 tag-link-position-15" style="font-size: 12.647302904564pt;" aria-label="First Impressions (18 items)">First Impressions</a>
<a href="http://grogheads.com/category/whatever/gametalk" class="tag-cloud-link tag-link-151 tag-link-position-16" style="font-size: 16.190871369295pt;" aria-label="GameTalk (77 items)">GameTalk</a>
<a href="http://grogheads.com/category/previews/garpa" class="tag-cloud-link tag-link-18 tag-link-position-17" style="font-size: 16.48132780083pt;" aria-label="GARPA (87 items)">GARPA</a>
<a href="http://grogheads.com/category/whatever/history" class="tag-cloud-link tag-link-72 tag-link-position-18" style="font-size: 12.763485477178pt;" aria-label="History (19 items)">History</a>
<a href="http://grogheads.com/category/whatever/how-to-make-it-in-the-game-business" class="tag-cloud-link tag-link-149 tag-link-position-19" style="font-size: 9.7427385892116pt;" aria-label="How To Make It In The Game Business (5 items)">How To Make It In The Game Business</a>
<a href="http://grogheads.com/category/interviews" class="tag-cloud-link tag-link-12 tag-link-position-20" style="font-size: 15.726141078838pt;" aria-label="Interviews (63 items)">Interviews</a>
<a href="http://grogheads.com/category/news" class="tag-cloud-link tag-link-50 tag-link-position-21" style="font-size: 15.319502074689pt;" aria-label="News (54 items)">News</a>
<a href="http://grogheads.com/category/aars/order-of-battle-pacific" class="tag-cloud-link tag-link-201 tag-link-position-22" style="font-size: 13.867219917012pt;" aria-label="Order of Battle Pacific (30 items)">Order of Battle Pacific</a>
<a href="http://grogheads.com/category/aars/og-aar" class="tag-cloud-link tag-link-210 tag-link-position-23" style="font-size: 8pt;" aria-label="Outpost Gamma AAR (2 items)">Outpost Gamma AAR</a>
<a href="http://grogheads.com/category/pix" class="tag-cloud-link tag-link-5 tag-link-position-24" style="font-size: 18.04979253112pt;" aria-label="Pix and Pics (160 items)">Pix and Pics</a>
<a href="http://grogheads.com/category/previews" class="tag-cloud-link tag-link-10 tag-link-position-25" style="font-size: 13.983402489627pt;" aria-label="Previews (31 items)">Previews</a>
<a href="http://grogheads.com/category/whatever/research" class="tag-cloud-link tag-link-109 tag-link-position-26" style="font-size: 13.51867219917pt;" aria-label="Research (26 items)">Research</a>
<a href="http://grogheads.com/category/review" class="tag-cloud-link tag-link-9 tag-link-position-27" style="font-size: 17.817427385892pt;" aria-label="Reviews (147 items)">Reviews</a>
<a href="http://grogheads.com/category/review/tech" class="tag-cloud-link tag-link-11 tag-link-position-28" style="font-size: 9.2780082987552pt;" aria-label="Tech (4 items)">Tech</a>
<a href="http://grogheads.com/category/whatever/tracer-rounds" class="tag-cloud-link tag-link-192 tag-link-position-29" style="font-size: 13.228215767635pt;" aria-label="Tracer Rounds (23 items)">Tracer Rounds</a>
<a href="http://grogheads.com/category/pix/tuesday-screenshot" class="tag-cloud-link tag-link-17 tag-link-position-30" style="font-size: 16.248962655602pt;" aria-label="Tuesday Screenshot (79 items)">Tuesday Screenshot</a>
<a href="http://grogheads.com/category/aars/twilight-struggle-aar" class="tag-cloud-link tag-link-196 tag-link-position-31" style="font-size: 12.066390041494pt;" aria-label="Twilight Struggle AAR (14 items)">Twilight Struggle AAR</a>
<a href="http://grogheads.com/category/pix/unboxing" class="tag-cloud-link tag-link-135 tag-link-position-32" style="font-size: 14.564315352697pt;" aria-label="Unboxing (40 items)">Unboxing</a>
<a href="http://grogheads.com/category/review/video" class="tag-cloud-link tag-link-53 tag-link-position-33" style="font-size: 12.995850622407pt;" aria-label="Video (21 items)">Video</a>
<a href="http://grogheads.com/category/aars/warlock" class="tag-cloud-link tag-link-102 tag-link-position-34" style="font-size: 10.149377593361pt;" aria-label="Warlock (6 items)">Warlock</a>
<a href="http://grogheads.com/category/whatever" class="tag-cloud-link tag-link-15 tag-link-position-35" style="font-size: 14.622406639004pt;" aria-label="Whatever (41 items)">Whatever</a>
<a href="http://grogheads.com/category/books-movies/zombie" class="tag-cloud-link tag-link-193 tag-link-position-36" style="font-size: 12.066390041494pt;" aria-label="Zombie Apocalypse (14 items)">Zombie Apocalypse</a></div>
</li></ul>        </div>
        
        <div class="footer-widget-box">
            <ul class="widget-container"><li id="tag_cloud-6" class="widget widget_tag_cloud"><h3 class="widgettitle">Article Tags</h3><div class="tagcloud"><a href="http://grogheads.com/tag/4x" class="tag-cloud-link tag-link-39 tag-link-position-1" style="font-size: 14.558558558559pt;" aria-label="4X (99 items)">4X</a>
<a href="http://grogheads.com/tag/aerial-combat" class="tag-cloud-link tag-link-41 tag-link-position-2" style="font-size: 8pt;" aria-label="Aerial Combat (29 items)">Aerial Combat</a>
<a href="http://grogheads.com/tag/age-of-gunpowder" class="tag-cloud-link tag-link-30 tag-link-position-3" style="font-size: 12.792792792793pt;" aria-label="Age of Gunpowder (72 items)">Age of Gunpowder</a>
<a href="http://grogheads.com/tag/airboy" class="tag-cloud-link tag-link-100 tag-link-position-4" style="font-size: 11.657657657658pt;" aria-label="Airboy (58 items)">Airboy</a>
<a href="http://grogheads.com/tag/ancient" class="tag-cloud-link tag-link-28 tag-link-position-5" style="font-size: 8.6306306306306pt;" aria-label="Ancient (33 items)">Ancient</a>
<a href="http://grogheads.com/tag/board-games" class="tag-cloud-link tag-link-58 tag-link-position-6" style="font-size: 19.981981981982pt;" aria-label="Board Games (269 items)">Board Games</a>
<a href="http://grogheads.com/tag/boggit" class="tag-cloud-link tag-link-92 tag-link-position-7" style="font-size: 10.522522522523pt;" aria-label="Boggit (47 items)">Boggit</a>
<a href="http://grogheads.com/tag/brant" class="tag-cloud-link tag-link-54 tag-link-position-8" style="font-size: 18.720720720721pt;" aria-label="Brant (215 items)">Brant</a>
<a href="http://grogheads.com/tag/civilization-series" class="tag-cloud-link tag-link-49 tag-link-position-9" style="font-size: 11.405405405405pt;" aria-label="Civilization Series (55 items)">Civilization Series</a>
<a href="http://grogheads.com/tag/cold-war" class="tag-cloud-link tag-link-35 tag-link-position-10" style="font-size: 11.153153153153pt;" aria-label="Cold War (53 items)">Cold War</a>
<a href="http://grogheads.com/tag/conventions" class="tag-cloud-link tag-link-188 tag-link-position-11" style="font-size: 10.774774774775pt;" aria-label="Conventions (49 items)">Conventions</a>
<a href="http://grogheads.com/tag/cyrano" class="tag-cloud-link tag-link-150 tag-link-position-12" style="font-size: 8.5045045045045pt;" aria-label="Cyrano (32 items)">Cyrano</a>
<a href="http://grogheads.com/tag/eastern-front" class="tag-cloud-link tag-link-112 tag-link-position-13" style="font-size: 8pt;" aria-label="Eastern Front (29 items)">Eastern Front</a>
<a href="http://grogheads.com/tag/eckenfels" class="tag-cloud-link tag-link-121 tag-link-position-14" style="font-size: 13.927927927928pt;" aria-label="Eckenfels (89 items)">Eckenfels</a>
<a href="http://grogheads.com/tag/european-theater" class="tag-cloud-link tag-link-93 tag-link-position-15" style="font-size: 11.90990990991pt;" aria-label="European Theater (61 items)">European Theater</a>
<a href="http://grogheads.com/tag/fantasy" class="tag-cloud-link tag-link-42 tag-link-position-16" style="font-size: 13.675675675676pt;" aria-label="Fantasy (85 items)">Fantasy</a>
<a href="http://grogheads.com/tag/gametalk" class="tag-cloud-link tag-link-191 tag-link-position-17" style="font-size: 12.288288288288pt;" aria-label="GameTalk (65 items)">GameTalk</a>
<a href="http://grogheads.com/tag/garpa" class="tag-cloud-link tag-link-186 tag-link-position-18" style="font-size: 8.1261261261261pt;" aria-label="GARPA (30 items)">GARPA</a>
<a href="http://grogheads.com/tag/gmt" class="tag-cloud-link tag-link-57 tag-link-position-19" style="font-size: 10.900900900901pt;" aria-label="GMT (50 items)">GMT</a>
<a href="http://grogheads.com/tag/grogcast" class="tag-cloud-link tag-link-172 tag-link-position-20" style="font-size: 10.900900900901pt;" aria-label="GrogCast (50 items)">GrogCast</a>
<a href="http://grogheads.com/tag/gus" class="tag-cloud-link tag-link-71 tag-link-position-21" style="font-size: 10.522522522523pt;" aria-label="Gus (47 items)">Gus</a>
<a href="http://grogheads.com/tag/history" class="tag-cloud-link tag-link-187 tag-link-position-22" style="font-size: 8pt;" aria-label="History (29 items)">History</a>
<a href="http://grogheads.com/tag/industry" class="tag-cloud-link tag-link-136 tag-link-position-23" style="font-size: 12.666666666667pt;" aria-label="Industry (69 items)">Industry</a>
<a href="http://grogheads.com/tag/lnlp" class="tag-cloud-link tag-link-120 tag-link-position-24" style="font-size: 8.3783783783784pt;" aria-label="LNLP (31 items)">LNLP</a>
<a href="http://grogheads.com/tag/mac" class="tag-cloud-link tag-link-55 tag-link-position-25" style="font-size: 11.279279279279pt;" aria-label="Mac (54 items)">Mac</a>
<a href="http://grogheads.com/tag/matrix" class="tag-cloud-link tag-link-137 tag-link-position-26" style="font-size: 11.405405405405pt;" aria-label="Matrix (55 items)">Matrix</a>
<a href="http://grogheads.com/tag/medieval" class="tag-cloud-link tag-link-29 tag-link-position-27" style="font-size: 11.279279279279pt;" aria-label="Medieval (54 items)">Medieval</a>
<a href="http://grogheads.com/tag/miniatures-gaming" class="tag-cloud-link tag-link-46 tag-link-position-28" style="font-size: 10.27027027027pt;" aria-label="Miniatures Gaming (45 items)">Miniatures Gaming</a>
<a href="http://grogheads.com/tag/modern-near-future" class="tag-cloud-link tag-link-38 tag-link-position-29" style="font-size: 14.306306306306pt;" aria-label="Modern &amp; Near Future (95 items)">Modern &amp; Near Future</a>
<a href="http://grogheads.com/tag/nostalgia" class="tag-cloud-link tag-link-178 tag-link-position-30" style="font-size: 14.558558558559pt;" aria-label="Nostalgia (99 items)">Nostalgia</a>
<a href="http://grogheads.com/tag/operational" class="tag-cloud-link tag-link-26 tag-link-position-31" style="font-size: 11.027027027027pt;" aria-label="Operational (52 items)">Operational</a>
<a href="http://grogheads.com/tag/origins" class="tag-cloud-link tag-link-87 tag-link-position-32" style="font-size: 13.297297297297pt;" aria-label="Origins (78 items)">Origins</a>
<a href="http://grogheads.com/tag/pacific-theater" class="tag-cloud-link tag-link-74 tag-link-position-33" style="font-size: 10.018018018018pt;" aria-label="Pacific Theater (43 items)">Pacific Theater</a>
<a href="http://grogheads.com/tag/pc-games" class="tag-cloud-link tag-link-44 tag-link-position-34" style="font-size: 22pt;" aria-label="PC Games (391 items)">PC Games</a>
<a href="http://grogheads.com/tag/role-playing" class="tag-cloud-link tag-link-88 tag-link-position-35" style="font-size: 12.036036036036pt;" aria-label="Role-Playing (62 items)">Role-Playing</a>
<a href="http://grogheads.com/tag/sci-fi" class="tag-cloud-link tag-link-43 tag-link-position-36" style="font-size: 15.945945945946pt;" aria-label="Sci-Fi (129 items)">Sci-Fi</a>
<a href="http://grogheads.com/tag/screenshot" class="tag-cloud-link tag-link-80 tag-link-position-37" style="font-size: 11.657657657658pt;" aria-label="Screenshot (58 items)">Screenshot</a>
<a href="http://grogheads.com/tag/staff" class="tag-cloud-link tag-link-69 tag-link-position-38" style="font-size: 10.900900900901pt;" aria-label="Staff (50 items)">Staff</a>
<a href="http://grogheads.com/tag/strategic" class="tag-cloud-link tag-link-27 tag-link-position-39" style="font-size: 16.45045045045pt;" aria-label="Strategic (141 items)">Strategic</a>
<a href="http://grogheads.com/tag/tactical" class="tag-cloud-link tag-link-25 tag-link-position-40" style="font-size: 18.468468468468pt;" aria-label="Tactical (201 items)">Tactical</a>
<a href="http://grogheads.com/tag/tent" class="tag-cloud-link tag-link-70 tag-link-position-41" style="font-size: 8pt;" aria-label="Tent (29 items)">Tent</a>
<a href="http://grogheads.com/tag/undercovergeek" class="tag-cloud-link tag-link-64 tag-link-position-42" style="font-size: 9.1351351351351pt;" aria-label="Undercovergeek (36 items)">Undercovergeek</a>
<a href="http://grogheads.com/tag/world-war-i" class="tag-cloud-link tag-link-82 tag-link-position-43" style="font-size: 9.3873873873874pt;" aria-label="WWI (38 items)">WWI</a>
<a href="http://grogheads.com/tag/wwii" class="tag-cloud-link tag-link-34 tag-link-position-44" style="font-size: 16.954954954955pt;" aria-label="WWII (154 items)">WWII</a>
<a href="http://grogheads.com/tag/zabek" class="tag-cloud-link tag-link-65 tag-link-position-45" style="font-size: 11.783783783784pt;" aria-label="Zabek (59 items)">Zabek</a></div>
</li></ul>        </div>
        
        <div class="footer-widget-box footer-widget-box-last">
            <ul class="widget-container"><li id="pages-2" class="widget widget_pages"><h3 class="widgettitle">GrogHeads Info</h3>		<ul>
			<li class="page_item page-item-13"><a href="http://grogheads.com/about-us">About Us</a></li>
<li class="page_item page-item-14368"><a href="http://grogheads.com/search-the-archives">Article Archives</a></li>
<li class="page_item page-item-2505"><a href="http://grogheads.com/store">GH WarStore</a></li>
<li class="page_item page-item-14"><a href="http://grogheads.com/the-order-of-the-hex">Order of the Hex</a></li>
<li class="page_item page-item-32"><a href="http://grogheads.com/terms-and-conditions">Terms of Use</a></li>
		</ul>
		</li></ul>        </div>
        
    </div>

    <div id="footer">
    
        <div id="copyrights">
            Copyright ©2012-2019, Grogheads, LLC. All rights reserved in the United States and throughout the world. All other products and copyrights mentioned on Grogheads, LLC are the property of their respective companies, and Grogheads, LLC makes no claim thereto. 
        </div>
        
        <!-- #copyrights -->
        
        <div id="credits"></div><!-- #credits -->
        
    </div><!-- #footer -->
    
</div><!-- #container -->

	<div style="display:none">
	</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://grogheads.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/grogheads.com\/featured-posts\/15684":15684};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/featured-posts/15684" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://grogheads.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://grogheads.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://grogheads.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201729'></script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/posts-data-table/assets/js/datatables.min.js?ver=1.10.12'></script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/posts-data-table/assets/js/posts-data-table.min.js?ver=1.0.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='http://grogheads.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fergcorp_countdown_timer_js_lang = {"year":"%d year,","years":"%d years,","month":"%d month,","months":"%d months,","week":"%d week,","weeks":"%d weeks,","day":"%d day,","days":"%d days,","hour":"%d hour,","hours":"%d hours,","minute":"%d minute,","minutes":"%d minutes,","second":"%d second,","seconds":"%d seconds,","agotime":"%s ago","intime":"in %s"};
var fergcorp_countdown_timer_jsEvents = {"x3453a62bf941f7a33771768e8ba0dcf5":"1528934400"};
var fergcorp_countdown_timer_options = {"showYear":"0","showMonth":"0","showWeek":"1","showDay":"1","showHour":"1","showMinute":"0","showSecond":"0","stripZero":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/countdown-timer/js/fergcorp_countdownTimer_java.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://grogheads.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/grogheads.com\/wp-admin\/admin-ajax.php","nonce":"fcba644258","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/grogheads.com\/wp-login.php?redirect_to=http%3A%2F%2Fgrogheads.com%2Ffeatured-posts%2F15684","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/jetpack/modules/shortcodes/js/jquery.cycle.min.js?ver=20161231'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"http:\/\/grogheads.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
var jetpackSlideshowSettings = {"spinner":"http:\/\/grogheads.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
var jetpackSlideshowSettings = {"spinner":"http:\/\/grogheads.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/jetpack/modules/shortcodes/js/slideshow-shortcode.js?ver=20160119.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201729.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'47202440',post:'15684',tz:'0',srv:'grogheads.com'} ]);
	_stq.push([ 'clickTrackerInit', '47202440', '15684' ]);
</script>

<script type='text/javascript'>
/* <![CDATA[ */
jQuery.noConflict();
jQuery(function(){ 
	jQuery('ul.menu-primary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });

jQuery(function(){ 
	jQuery('ul.menu-secondary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });

/* ]]> */
</script>
</body>
</html>