<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<link rel="shortcut icon" type="image/x-icon" href="http://grogheads.com/wp-content/uploads/2015/06/favicon-1.ico?">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Classic Reviews &#8211; Red Dragon Inn | GrogHeads</title>
<link rel="stylesheet" href="http://grogheads.com/wp-content/themes/NewsLayer/lib/css/reset.css" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="http://grogheads.com/wp-content/themes/NewsLayer/lib/css/defaults.css" type="text/css" media="screen, projection" />
<!--[if lt IE 8]><link rel="stylesheet" href="http://grogheads.com/wp-content/themes/NewsLayer/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->

<link rel="stylesheet" href="http://grogheads.com/wp-content/themes/NewsLayer/style.css" type="text/css" media="screen, projection" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/grogheads.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://grogheads.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-data-tables-css'  href='http://grogheads.com/wp-content/plugins/posts-data-table/assets/css/datatables.min.css?ver=1.10.12' type='text/css' media='all' />
<link rel='stylesheet' id='posts-data-table-css'  href='http://grogheads.com/wp-content/plugins/posts-data-table/assets/css/posts-data-table.min.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='amazon-link-style-css'  href='http://grogheads.com/wp-content/plugins/amazon-link/Amazon.css?ver=3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://grogheads.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://grogheads.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://grogheads.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://grogheads.com/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://grogheads.com/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://grogheads.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://grogheads.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3|mpeg|pdf|doc*|ppt*|xls*|jpeg|png|gif|tiff","event_bouncerate":1,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"grogheads.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.1.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/grogheads.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/grogheads.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"YTo0OntzOjI6IldDIjtzOjIxOTI6IihJRihzYS5hZF91c2VycyA9IDAsIFRSVUUsIChzYS5hZF91c2Vyc191bnJlZyA9IDEpKSkgQU5EICgoc2Eudmlld190eXBlID0gMSkgT1IgKHNhLnZpZXdfdHlwZSA9IDAgQU5EIChzYS52aWV3X3BhZ2VzKzAgJiA2KSkgT1IgKHNhLnZpZXdfdHlwZSA9IDIgQU5EIEZJTkRfSU5fU0VUKDE2MDI4LCBzYS52aWV3X2lkKSkpIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS5hZF9jYXRzIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgRklORF9JTl9TRVQoImNsYXNzaWMiLCBzYS52aWV3X2NhdHMpIE9SIEZJTkRfSU5fU0VUKCJmZWF0dXJlZC1wb3N0cyIsIHNhLnZpZXdfY2F0cyksIFRSVUUpICBBTkQgSUYoc2Eudmlld190eXBlIDwgMiBBTkQgc2EuYWRfYXV0aG9ycyBBTkQgSUYoc2Eudmlld190eXBlID0gMCwgc2Eudmlld19wYWdlcyswICYgNiwgVFJVRSksIEZJTkRfSU5fU0VUKCJiYXlvbmV0YnJhbnQiLCBzYS52aWV3X2F1dGhvcnMpLCBUUlVFKSAgQU5EIElGKHNhLnZpZXdfdHlwZSA8IDIgQU5EIHNhLmFkX3RhZ3MgQU5EIElGKHNhLnZpZXdfdHlwZSA9IDAsIHNhLnZpZXdfcGFnZXMrMCAmIDYsIFRSVUUpLCBGSU5EX0lOX1NFVCgiYm9hcmQtZ2FtZXMiLCBzYS52aWV3X3RhZ3MpIE9SIEZJTkRfSU5fU0VUKCJicmFudCIsIHNhLnZpZXdfdGFncykgT1IgRklORF9JTl9TRVQoImZhbnRhc3kiLCBzYS52aWV3X3RhZ3MpLCBUUlVFKSAgQU5EIElGKHNhLnZpZXdfdHlwZSA8IDIgQU5EIHNhLmFkX2N1c3RvbV90YXhfdGVybXMgQU5EIElGKHNhLnZpZXdfdHlwZSA9IDAsIHNhLnZpZXdfcGFnZXMrMCAmIDYsIFRSVUUpLCBGSU5EX0lOX1NFVCgiY2xhc3NpYyIsIHNhLnZpZXdfY3VzdG9tX3RheF90ZXJtcykgT1IgRklORF9JTl9TRVQoImZlYXR1cmVkLXBvc3RzIiwgc2Eudmlld19jdXN0b21fdGF4X3Rlcm1zKSBPUiBGSU5EX0lOX1NFVCgiYm9hcmQtZ2FtZXMiLCBzYS52aWV3X2N1c3RvbV90YXhfdGVybXMpIE9SIEZJTkRfSU5fU0VUKCJicmFudCIsIHNhLnZpZXdfY3VzdG9tX3RheF90ZXJtcykgT1IgRklORF9JTl9TRVQoImZhbnRhc3kiLCBzYS52aWV3X2N1c3RvbV90YXhfdGVybXMpLCBUUlVFKSAgQU5EIElGKHNhLnhfaWQsIE5PVCBGSU5EX0lOX1NFVCgxNjAyOCwgc2EueF92aWV3X2lkKSwgVFJVRSkgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS54X2NhdHMgQU5EIElGKHNhLnZpZXdfdHlwZSA9IDAsIHNhLnZpZXdfcGFnZXMrMCAmIDYsIFRSVUUpLCAoTk9UIEZJTkRfSU5fU0VUKCJjbGFzc2ljIiwgc2EueF92aWV3X2NhdHMpKSBBTkQgKE5PVCBGSU5EX0lOX1NFVCgiZmVhdHVyZWQtcG9zdHMiLCBzYS54X3ZpZXdfY2F0cykpLCBUUlVFKSAgQU5EIElGKHNhLnZpZXdfdHlwZSA8IDIgQU5EIHNhLnhfYXV0aG9ycyBBTkQgSUYoc2Eudmlld190eXBlID0gMCwgc2Eudmlld19wYWdlcyswICYgNiwgVFJVRSksIE5PVCBGSU5EX0lOX1NFVCgiYmF5b25ldGJyYW50Iiwgc2EueF92aWV3X2F1dGhvcnMpLCBUUlVFKSAgQU5EIElGKHNhLnZpZXdfdHlwZSA8IDIgQU5EIHNhLnhfdGFncyBBTkQgSUYoc2Eudmlld190eXBlID0gMCwgc2Eudmlld19wYWdlcyswICYgNiwgVFJVRSksIChOT1QgRklORF9JTl9TRVQoImJvYXJkLWdhbWVzIiwgc2EueF92aWV3X3RhZ3MpKSBBTkQgKE5PVCBGSU5EX0lOX1NFVCgiYnJhbnQiLCBzYS54X3ZpZXdfdGFncykpIEFORCAoTk9UIEZJTkRfSU5fU0VUKCJmYW50YXN5Iiwgc2EueF92aWV3X3RhZ3MpKSwgVFJVRSkgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS54X2FkX2N1c3RvbV90YXhfdGVybXMgQU5EIElGKHNhLnZpZXdfdHlwZSA9IDAsIHNhLnZpZXdfcGFnZXMrMCAmIDYsIFRSVUUpLCAoTk9UIEZJTkRfSU5fU0VUKCJjbGFzc2ljIiwgc2EueF92aWV3X2N1c3RvbV90YXhfdGVybXMpKSBBTkQgKE5PVCBGSU5EX0lOX1NFVCgiZmVhdHVyZWQtcG9zdHMiLCBzYS54X3ZpZXdfY3VzdG9tX3RheF90ZXJtcykpIEFORCAoTk9UIEZJTkRfSU5fU0VUKCJib2FyZC1nYW1lcyIsIHNhLnhfdmlld19jdXN0b21fdGF4X3Rlcm1zKSkgQU5EIChOT1QgRklORF9JTl9TRVQoImJyYW50Iiwgc2EueF92aWV3X2N1c3RvbV90YXhfdGVybXMpKSBBTkQgKE5PVCBGSU5EX0lOX1NFVCgiZmFudGFzeSIsIHNhLnhfdmlld19jdXN0b21fdGF4X3Rlcm1zKSksIFRSVUUpIjtzOjM6IldDVCI7czozNjI6IiBBTkQgSUYoc2EuYWRfc2NoZWR1bGUsIENVUkRBVEUoKSBCRVRXRUVOIHNhLmFkX3N0YXJ0X2RhdGUgQU5EIHNhLmFkX2VuZF9kYXRlLCBUUlVFKSBBTkQgSUYoc2EubGltaXRfaGl0cywgc2EuaGl0c19saW1pdCA+IChTRUxFQ1QgSUZOVUxMKENPVU5UKCopLCAwKSBGUk9NIHdwX3NhbV9zdGF0cyBzcyBXSEVSRSBzcy5pZCA9IHNhLmlkIEFORCBzcy5ldmVudF90eXBlID0gMCksIFRSVUUpIEFORCBJRihzYS5saW1pdF9jbGlja3MsIHNhLmNsaWNrc19saW1pdCA+IChTRUxFQ1QgSUZOVUxMKENPVU5UKCopLCAwKSBGUk9NIHdwX3NhbV9zdGF0cyBzcyBXSEVSRSBzcy5pZCA9IHNhLmlkIEFORCBzcy5ldmVudF90eXBlID0gMSksIFRSVUUpIjtzOjM6IldDVyI7czo4MDoiIEFORCBJRihzYS5hZF93ZWlnaHQgPiAwLCAoc2EuYWRfd2VpZ2h0X2hpdHMqMTAvKHNhLmFkX3dlaWdodCoxMDAwKSkgPCAxLCBGQUxTRSkiO3M6NDoiV0MyVyI7czoyMjoiQU5EIChzYS5hZF93ZWlnaHQgPiAwKSI7fQ==","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript' src='http://grogheads.com/wp-content/themes/NewsLayer/lib/js/superfish.js?ver=4.8.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/countdown-timer/js/webtoolkit.sprintf.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://grogheads.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://grogheads.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://grogheads.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gaming Nostalgia – Republic of Rome' href='http://grogheads.com/pix/15601' />

<link rel="canonical" href="http://grogheads.com/featured-posts/16028" />
<link rel='shortlink' href='http://wp.me/p3c3vG-4aw' />
<link rel="alternate" type="application/json+oembed" href="http://grogheads.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgrogheads.com%2Ffeatured-posts%2F16028" />
<link rel="alternate" type="text/xml+oembed" href="http://grogheads.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgrogheads.com%2Ffeatured-posts%2F16028&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://grogheads.com/feed/podcast" />


<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="alternate" type="application/rss+xml" title="GrogHeads RSS Feed" href="http://grogheads.com/feed" />
<link rel="pingback" href="http://grogheads.com/xmlrpc.php" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Classic Reviews &#8211; Red Dragon Inn" />
<meta property="og:url" content="http://grogheads.com/featured-posts/16028" />
<meta property="og:description" content="The only thing that’s more fun than drinking, gambling, and rough-housing in a medieval tavern in a laughter-inducing game about drinking, gambling, and rough-housing in a medieval tavern. ~ Brant …" />
<meta property="article:published_time" content="2017-09-06T19:28:31+00:00" />
<meta property="article:modified_time" content="2017-09-06T19:28:31+00:00" />
<meta property="og:site_name" content="GrogHeads" />
<meta property="og:image" content="http://grogheads.com/wp-content/uploads/2017/09/RDI-SPLASH.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="315" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@GrogHeads" />
<meta name="twitter:image" content="http://grogheads.com/wp-content/uploads/2017/09/RDI-SPLASH.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@GrogHeads" />
<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-30165884-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://grogheads.com/?custom-css=7906bcf3a3" />
		
</head>

<body class="post-template-default single single-post postid-16028 single-format-standard">

<!--Add link for Background Ad -->
<!-- <a class="background_link" target="_blank" href="http://www.gamestop.com/browse?nav=16k-3-Air+Conflicts+Vietnam  "></a> -->
<!--End Background Ad-->


<div id="container">
            <div class="clearfix">
            			<div class="menu-primary-container"><ul id="menu-grogheads-main-menu" class="menus menu-primary"><li id="menu-item-71" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-71"><a href="http://grogheads.com/">Home</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72"><a target="_blank" href="http://grogheads.com/forums/index.php">The Forums!</a></li>
<li id="menu-item-14371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14371"><a href="http://grogheads.com/search-the-archives">Article Archives</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44"><a href="http://grogheads.com/about-us">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://grogheads.com/the-order-of-the-hex">Order of the Hex</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://grogheads.com/terms-and-conditions">Terms of Use</a></li>
</ul>
</li>
<li id="menu-item-73" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73"><a target="_blank" href="http://grogheads.com/forums/index.php?board=37.0">GH Gear from CaféPress</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74"><a target="_blank" href="http://grogheads.com/forums/index.php?board=36.0">GH on Facebook</a></li>
<li id="menu-item-8472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8472"><a href="http://feeds.feedburner.com/grogcast">GrogCast Feed</a></li>
</ul></div>              <!--.primary menu--> 	
                </div>
    <!-- Ads Place Output -->
    <div id="header-banner" class="ads"><div id='c6422_17_2' class='sam-container sam-place' data-sam='1'><a  id='a48_17' class='sam_ad' href='http://store.collinsepicwargames.com' target='_blank'><img src='http://grogheads.com/wp-content/uploads/2016/11/PolyversalPreorder728x90.gif'  alt='Polyversal Kickstarter'  /></a></div></div><div id="header">
        <div class="logo">
         
            <a href="http://grogheads.com"><img src="http://grogheads.com/wp-content/uploads/2013/04/GHMetalLogo-100.png" alt="GrogHeads" title="GrogHeads" /></a>
         
        </div><!-- .logo -->

        <div class="header-right">
             
        </div><!-- .header-right -->
        
    </div><!-- #header -->
    
            <div class="clearfix">
            			<div class="menu-secondary-container"><ul id="menu-category-menu" class="menus menu-secondary"><li id="menu-item-8489" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-8489"><a href="http://grogheads.com/series/grogcast">The GrogCast</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-368"><a href="http://grogheads.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a href="http://grogheads.com/category/interviews">Interviews</a></li>
</ul>
</li>
<li id="menu-item-371" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-371"><a href="http://grogheads.com/category/review">Reviews</a>
<ul  class="sub-menu">
	<li id="menu-item-372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372"><a href="http://grogheads.com/category/review/first-impressions">First Impressions</a></li>
	<li id="menu-item-373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373"><a href="http://grogheads.com/category/review/tech">Tech</a></li>
	<li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374"><a href="http://grogheads.com/category/review/video">Video</a></li>
	<li id="menu-item-7306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7306"><a href="http://grogheads.com/category/review/classic">Classic Reviews</a></li>
</ul>
</li>
<li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363"><a href="http://grogheads.com/category/aars">AARs</a>
<ul  class="sub-menu">
	<li id="menu-item-15474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15474"><a href="http://grogheads.com/category/aars/og-aar">Outpost Gamma AAR</a></li>
	<li id="menu-item-12544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12544"><a href="http://grogheads.com/category/aars/order-of-battle-pacific">Order of Battle Pacific</a></li>
	<li id="menu-item-4178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4178"><a href="http://grogheads.com/category/aars/civ-v-africa">Civ V Africa</a></li>
</ul>
</li>
<li id="menu-item-369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369"><a href="http://grogheads.com/category/previews">Previews</a></li>
<li id="menu-item-370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370"><a href="http://grogheads.com/category/previews/garpa">GARPA</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-375"><a href="http://grogheads.com/category/pix">Pix and Pics</a>
<ul  class="sub-menu">
	<li id="menu-item-14553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14553"><a href="http://grogheads.com/category/pix/tbt">#TBT</a></li>
	<li id="menu-item-376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376"><a href="http://grogheads.com/category/pix/tuesday-screenshot">Tuesday Screenshot</a></li>
	<li id="menu-item-4581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4581"><a href="http://grogheads.com/category/pix/unboxing">Unboxing</a></li>
</ul>
</li>
<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-366"><a href="http://grogheads.com/category/books-movies">Books &#038; Movies</a>
<ul  class="sub-menu">
	<li id="menu-item-9767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9767"><a href="http://grogheads.com/category/books-movies/zombie">Zombie Apocalypse</a></li>
	<li id="menu-item-2063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2063"><a href="http://grogheads.com/category/whatever/history">History</a></li>
</ul>
</li>
<li id="menu-item-378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-378"><a href="http://grogheads.com/category/whatever">Whatever</a>
<ul  class="sub-menu">
	<li id="menu-item-9652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9652"><a href="http://grogheads.com/category/whatever/tracer-rounds">Tracer Rounds</a></li>
	<li id="menu-item-6131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6131"><a href="http://grogheads.com/category/whatever/gametalk">GameTalk</a></li>
	<li id="menu-item-2062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2062"><a href="http://grogheads.com/category/whatever/battlelab">Battle Lab</a></li>
	<li id="menu-item-379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-379"><a href="http://grogheads.com/category/whatever/contests">Contests</a></li>
	<li id="menu-item-2060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2060"><a href="http://grogheads.com/category/whatever/conventions">Conventions</a></li>
	<li id="menu-item-2145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2145"><a href="http://grogheads.com/category/whatever/research">Research</a></li>
</ul>
</li>
</ul></div>              <!--.secondary menu--> 	
                </div>
    
    <div id="main">
    
            
        <div id="content">
            
                    
            
    <div class="post post-single clearfix post-16028 type-post status-publish format-standard has-post-thumbnail hentry category-classic category-featured-posts tag-board-games tag-brant tag-fantasy" id="post-16028">
        
        <div class="postmeta-primary">
    
            <span class="meta_date">September 6, 2017</span>
           &nbsp; <span class="meta_categories"><a href="http://grogheads.com/category/review/classic" rel="category tag">Classic Reviews</a>, <a href="http://grogheads.com/category/featured-posts" rel="category tag">Featured Posts</a></span>
    
                 
        </div>
        
        <h2 class="title">Classic Reviews &#8211; Red Dragon Inn</h2>

        <div class="entry clearfix">
            
            <img width="1" height="1" src="http://grogheads.com/wp-content/uploads/2017/09/RDI-SPLASH-150x150.jpg" class="alignright featured_image wp-post-image" alt="" srcset="http://grogheads.com/wp-content/uploads/2017/09/RDI-SPLASH-150x150.jpg 150w, http://grogheads.com/wp-content/uploads/2017/09/RDI-SPLASH-300x135.jpg 300w, http://grogheads.com/wp-content/uploads/2017/09/RDI-SPLASH.jpg 700w" sizes="(max-width: 1px) 100vw, 1px" data-attachment-id="16032" data-permalink="http://grogheads.com/rdi-splash" data-orig-file="http://grogheads.com/wp-content/uploads/2017/09/RDI-SPLASH.jpg" data-orig-size="700,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RDI-SPLASH" data-image-description="" data-medium-file="http://grogheads.com/wp-content/uploads/2017/09/RDI-SPLASH-300x135.jpg" data-large-file="http://grogheads.com/wp-content/uploads/2017/09/RDI-SPLASH-700x315.jpg" />            
            <h3>The only thing that’s more fun than drinking, gambling, and rough-housing in a medieval tavern in a laughter-inducing game about drinking, gambling, and rough-housing in a medieval tavern. ~</h3>
<h2>Brant Guillory, 6 September 2017<!--?PHP echo date("d F Y"); ?--></h2>
<p>With a learning curve that&#8217;s somewhere between “simple” and “duh”, and a playing time of 30-60 minutes (published <em>and</em> actual), it&#8217;s quick, easy, fun, usually hilarious.  But with only four characters might get stale for as often as you’ll want to play it</p>
<p>So you and your friends either slayed an evil beast, or conquered the local warlord? Both? Well done, you! Time to celebrate, quaffing pints and regaling your friends with tall tales of your exploits over at the <em>Red Dragon Inn</em>. You goal is to be the last one standing among the carousing adventurers at the inn, which is not an easy feat when you’re subsisting on a diet of Dragon Breath Ale.</p>
<p>Each player has a playmat that organizers the cards in play, and tracks both the character’s alcohol level, and fortitude. The goal is to keep the alcohol content low, and the fortitude high; should they meet, the character falls unconscious and the rest of the party splits the loot. Speaking of loot – should you run out of loot, the inn tosses you out on your heels. In either case, you’re out of the game. The last conscious player standing, with cash, is the winner.</p>
<p><span id="more-16028"></span></p>
<p>Sounds simple? It really is. The rules are single sheet of paper. They govern turn sequence (draw cards, play a card, buy someone a drink, quaff your next drink), and rules for gambling and passing around ale. Each turn, players play ‘action’ cards, to lower another player’s fortitude, or increase your own.</p>
<p>And since the four characters have their own decks of cards, there are amusing personalized touches. Fiona the Volatile, for instance, likes to arm-wrestle, and takes umbrage at anyone giving her stick about her chainmail bikini. Zot the Wizard has his familiar, a charming bunny apparently summoned from “Monty Python’s Quest for the Holy Grail.” So when Fiona plays an arm-wrestling card that would cause Zot to lose a few points of fortitude, Zot has a card that shows Pooky (the alcoholic rabbit) counter-attacking. Some action cards initiate a round of gambling for simple antes.<a href="http://grogheads.com/wp-content/uploads/2017/09/RDI.png"><img data-attachment-id="16031" data-permalink="http://grogheads.com/featured-posts/16028/attachment/rdi" data-orig-file="http://grogheads.com/wp-content/uploads/2017/09/RDI.png" data-orig-size="747,841" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RDI" data-image-description="" data-medium-file="http://grogheads.com/wp-content/uploads/2017/09/RDI-266x300.png" data-large-file="http://grogheads.com/wp-content/uploads/2017/09/RDI-700x788.png" class="alignleft size-medium wp-image-16031" src="http://grogheads.com/wp-content/uploads/2017/09/RDI-266x300.png" alt="" width="266" height="300" srcset="http://grogheads.com/wp-content/uploads/2017/09/RDI-266x300.png 266w, http://grogheads.com/wp-content/uploads/2017/09/RDI-700x788.png 700w, http://grogheads.com/wp-content/uploads/2017/09/RDI.png 747w" sizes="(max-width: 266px) 100vw, 266px" /></a></p>
<p>While all the action ensues, the serving wench dishes up a variety of brews, from light ale to troll swill. Each drink increases your alcohol level; sometimes only by one, others by three, plus a chaser. Sometimes it’s a grande cup o’joe that actually lowers you blood alcohol content.</p>
<p>In the end, what makes <em>Red Dragon Inn</em> so much fun is that it’s the perfect counterpoint to all the serious RPGs we’ve all played. We’ve all sprinted out of the dungeon, away from the last enemy arrows, and wrapped up the game with “let’s head to the tavern.” We’ve never actually ‘gamed’ the tavern, until now.</p>
<p>SlugFest Games knows how to make perfectly-balanced, fast-playing, and light-hearted fun games. They are rules-light because so many of the rules are concisely written right onto the cards. Players concentrate more on interacting with each other than on rules-lawyering their way through a 480-page rulebook and 60-page online FAQ. They zero in on the action on the table. And by staying within these limitations, SlugFest keeps the games moving, and keeps the fun focused.</p>
<p>Red Dragon Inn really needs all four players to really max out the fun factor. It can be played with two or three, but seems a bit off-kilter when it is. And even if you’re the first person knocked out of the game, it won’t be too much longer before the next one’s ready to start.</p>
<p>Earlier SlugFest games, such as <em>Kung-Fu Fighting</em> and <em>En Garde</em> have become evening staples on the after-the-convention-hall-closes circuit. <em>Red Dragon Inn</em> seems destined to follow. It’s easy to learn, fun to play, keeps everyone involved, and brings out laugh after laugh. And even though it’s best played with a full table, it’s unlikely you’ll ever lack for participants.</p>
<p><span style="color: #800000;"><em>Ed note:  since this review was originally published in 2007, Slugfest Games has released 3 more boxed sets, plus several stand-alone character packs, which greatly increases the replayability of the game</em></span></p>
<hr />
<p style="text-align: right;"> Discuss this review below, or <a href="http://grogheads.com/forums/index.php?board=18.0">in our forums &gt;&gt;</a></p>
<h3>The Classic Reviews series is dedicated to republishing reviews from our staff that have appeared elsewhere, so that we can preserve them in the event those &#8216;other&#8217; sites go dark or lose their archives.</h3>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16028" class="share-facebook sd-button share-icon no-text" href="http://grogheads.com/featured-posts/16028?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16028" class="share-twitter sd-button share-icon no-text" href="http://grogheads.com/featured-posts/16028?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://grogheads.com/featured-posts/16028?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-16028" class="share-google-plus-1 sd-button share-icon no-text" href="http://grogheads.com/featured-posts/16028?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://grogheads.com/featured-posts/16028?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-16028" class="share-pinterest sd-button share-icon no-text" href="http://grogheads.com/featured-posts/16028?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://grogheads.com/featured-posts/16028?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-16028" class="share-linkedin sd-button share-icon no-text" href="http://grogheads.com/featured-posts/16028?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://grogheads.com/featured-posts/16028?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://grogheads.com/featured-posts/16028#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>    
        </div>
        
        <div class="postmeta-secondary"><span class="meta_tags"><a href="http://grogheads.com/tag/board-games" rel="tag">Board Games</a>, <a href="http://grogheads.com/tag/brant" rel="tag">Brant</a>, <a href="http://grogheads.com/tag/fantasy" rel="tag">Fantasy</a></span></div> 
        
    
    </div><!-- Post ID 16028 -->
    
                
                    
        </div><!-- #content -->
    
        
<div id="sidebar-primary">

    <ul class="widget-container"><li id="text-2" class="widget widget_text">			<div class="textwidget"><p class="widget title" align="center"> <a href="http://grogheads.com/forums/index.php" target="_blank"><b>GH FORUMS</b></a></p></div>
		</li></ul><ul class="widget-container"><li id="text-4" class="widget widget_text">			<div class="textwidget"><p class="widget title" align="center"><a href="http://grogheads.com/?feed=rss2" target="_blank"><b>GH RSS FEED</b></a></p></div>
		</li></ul><ul class="widget-container"><li id="fergcorp_countdown_timer_widget-2" class="widget widget_fergcorp_countdown_timer_widget"><h3 class="widgettitle">Countdown Timer</h3><ul><li class = 'fergcorp_countdownTimer_event_li'><span class = 'fergcorp_countdownTimer_event_title'><a href="http://grogheads.com/forums/index.php?topic=19848.0" class = 'fergcorp_countdownTimer_event_linkTitle'>Origins 2018</a></span>:
<abbr title = "June 14th, 2018, 12:00 am" id = 'x3453a62bf941f7a33771768e8ba0dcf5' class = 'fergcorp_countdownTimer_event_time'>in <span class="fergcorp_countdownTimer_week fergcorp_countdownTimer_timeUnit">39 weeks,</span> <span class="fergcorp_countdownTimer_day fergcorp_countdownTimer_timeUnit">6 days,</span> <span class="fergcorp_countdownTimer_hour fergcorp_countdownTimer_timeUnit">13 hours</span></abbr></li>
</ul></li></ul><ul class="widget-container"><li id="search-2" class="widget widget_search"> 
<div id="search" title="Type and hit enter">
    <form method="get" id="searchform" action="http://grogheads.com/"> 
        <input type="text" value="Search" 
            name="s" id="s"  onblur="if (this.value == '')  {this.value = 'Search';}"  
            onfocus="if (this.value == 'Search') {this.value = '';}" 
        />
    </form>
</div><!-- #search --></li></ul><ul class="widget-container"><li id="simple_ads_manager_widget-2" class="widget simple_ads_manager_widget"><div id='c7160_1_1' class='sam-container sam-place' data-sam='0'><a  href='http://www.redcross.org/charitable-donations' target='_blank'><img src='http://grogheads.com/wp-content/plugins/sam-images/Tower-RC-boots.jpg'  alt=''  /></a></div></li></ul>        <ul class="widget-container"><li class="facebook-widget">
         <h3 class="widgettitle">Facebook</h3>             <div id="fb-root"></div>
            <script>(function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement(s); js.id = id;
              js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
            <div class="fb-like-box" data-href="http://www.facebook.com/grogheads" data-width="150" data-height="250" data-colorscheme="light" data-show-faces="true" data-stream="false" data-header="true" data-border-color="#ffffff"></div>
            
        </li></ul>
     <ul class="widget-container"><li id="archives-2" class="widget widget_archive"><h3 class="widgettitle">Past Articles</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Past Articles</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://grogheads.com/date/2017/09'> September 2017 &nbsp;(1)</option>
	<option value='http://grogheads.com/date/2017/08'> August 2017 &nbsp;(14)</option>
	<option value='http://grogheads.com/date/2017/07'> July 2017 &nbsp;(25)</option>
	<option value='http://grogheads.com/date/2017/06'> June 2017 &nbsp;(23)</option>
	<option value='http://grogheads.com/date/2017/05'> May 2017 &nbsp;(13)</option>
	<option value='http://grogheads.com/date/2017/04'> April 2017 &nbsp;(16)</option>
	<option value='http://grogheads.com/date/2017/03'> March 2017 &nbsp;(12)</option>
	<option value='http://grogheads.com/date/2017/02'> February 2017 &nbsp;(18)</option>
	<option value='http://grogheads.com/date/2017/01'> January 2017 &nbsp;(19)</option>
	<option value='http://grogheads.com/date/2016/12'> December 2016 &nbsp;(13)</option>
	<option value='http://grogheads.com/date/2016/11'> November 2016 &nbsp;(14)</option>
	<option value='http://grogheads.com/date/2016/10'> October 2016 &nbsp;(16)</option>
	<option value='http://grogheads.com/date/2016/09'> September 2016 &nbsp;(18)</option>
	<option value='http://grogheads.com/date/2016/08'> August 2016 &nbsp;(23)</option>
	<option value='http://grogheads.com/date/2016/07'> July 2016 &nbsp;(19)</option>
	<option value='http://grogheads.com/date/2016/06'> June 2016 &nbsp;(33)</option>
	<option value='http://grogheads.com/date/2016/05'> May 2016 &nbsp;(25)</option>
	<option value='http://grogheads.com/date/2016/04'> April 2016 &nbsp;(47)</option>
	<option value='http://grogheads.com/date/2016/03'> March 2016 &nbsp;(25)</option>
	<option value='http://grogheads.com/date/2016/02'> February 2016 &nbsp;(23)</option>
	<option value='http://grogheads.com/date/2016/01'> January 2016 &nbsp;(21)</option>
	<option value='http://grogheads.com/date/2015/12'> December 2015 &nbsp;(18)</option>
	<option value='http://grogheads.com/date/2015/11'> November 2015 &nbsp;(20)</option>
	<option value='http://grogheads.com/date/2015/10'> October 2015 &nbsp;(23)</option>
	<option value='http://grogheads.com/date/2015/09'> September 2015 &nbsp;(20)</option>
	<option value='http://grogheads.com/date/2015/08'> August 2015 &nbsp;(22)</option>
	<option value='http://grogheads.com/date/2015/07'> July 2015 &nbsp;(19)</option>
	<option value='http://grogheads.com/date/2015/06'> June 2015 &nbsp;(14)</option>
	<option value='http://grogheads.com/date/2015/05'> May 2015 &nbsp;(9)</option>
	<option value='http://grogheads.com/date/2015/04'> April 2015 &nbsp;(18)</option>
	<option value='http://grogheads.com/date/2015/03'> March 2015 &nbsp;(20)</option>
	<option value='http://grogheads.com/date/2015/02'> February 2015 &nbsp;(24)</option>
	<option value='http://grogheads.com/date/2015/01'> January 2015 &nbsp;(25)</option>
	<option value='http://grogheads.com/date/2014/12'> December 2014 &nbsp;(26)</option>
	<option value='http://grogheads.com/date/2014/11'> November 2014 &nbsp;(25)</option>
	<option value='http://grogheads.com/date/2014/10'> October 2014 &nbsp;(26)</option>
	<option value='http://grogheads.com/date/2014/09'> September 2014 &nbsp;(23)</option>
	<option value='http://grogheads.com/date/2014/08'> August 2014 &nbsp;(21)</option>
	<option value='http://grogheads.com/date/2014/07'> July 2014 &nbsp;(23)</option>
	<option value='http://grogheads.com/date/2014/06'> June 2014 &nbsp;(22)</option>
	<option value='http://grogheads.com/date/2014/05'> May 2014 &nbsp;(19)</option>
	<option value='http://grogheads.com/date/2014/04'> April 2014 &nbsp;(20)</option>
	<option value='http://grogheads.com/date/2014/03'> March 2014 &nbsp;(17)</option>
	<option value='http://grogheads.com/date/2014/02'> February 2014 &nbsp;(16)</option>
	<option value='http://grogheads.com/date/2014/01'> January 2014 &nbsp;(18)</option>
	<option value='http://grogheads.com/date/2013/12'> December 2013 &nbsp;(17)</option>
	<option value='http://grogheads.com/date/2013/11'> November 2013 &nbsp;(17)</option>
	<option value='http://grogheads.com/date/2013/10'> October 2013 &nbsp;(18)</option>
	<option value='http://grogheads.com/date/2013/09'> September 2013 &nbsp;(23)</option>
	<option value='http://grogheads.com/date/2013/08'> August 2013 &nbsp;(25)</option>
	<option value='http://grogheads.com/date/2013/07'> July 2013 &nbsp;(20)</option>
	<option value='http://grogheads.com/date/2013/06'> June 2013 &nbsp;(23)</option>
	<option value='http://grogheads.com/date/2013/05'> May 2013 &nbsp;(18)</option>
	<option value='http://grogheads.com/date/2013/04'> April 2013 &nbsp;(13)</option>
	<option value='http://grogheads.com/date/2013/03'> March 2013 &nbsp;(7)</option>
	<option value='http://grogheads.com/date/2013/02'> February 2013 &nbsp;(10)</option>
	<option value='http://grogheads.com/date/2013/01'> January 2013 &nbsp;(8)</option>
	<option value='http://grogheads.com/date/2012/12'> December 2012 &nbsp;(10)</option>
	<option value='http://grogheads.com/date/2012/11'> November 2012 &nbsp;(5)</option>
	<option value='http://grogheads.com/date/2012/10'> October 2012 &nbsp;(4)</option>
	<option value='http://grogheads.com/date/2012/09'> September 2012 &nbsp;(8)</option>
	<option value='http://grogheads.com/date/2012/08'> August 2012 &nbsp;(5)</option>
	<option value='http://grogheads.com/date/2012/07'> July 2012 &nbsp;(4)</option>
	<option value='http://grogheads.com/date/2012/06'> June 2012 &nbsp;(2)</option>
	<option value='http://grogheads.com/date/2012/05'> May 2012 &nbsp;(6)</option>
	<option value='http://grogheads.com/date/2012/04'> April 2012 &nbsp;(4)</option>
	<option value='http://grogheads.com/date/2012/03'> March 2012 &nbsp;(3)</option>
	<option value='http://grogheads.com/date/2001/07'> July 2001 &nbsp;(1)</option>

		</select>
		</li></ul>    
</div><!-- #sidebar-primary -->        
                
    </div><!-- #main -->
    
    
    <div id="footer-widgets" class="clearfix">
	<!-- Ads Place Output -->
       <div id="footer-banner" class="ads"><div id='c2935_23_2' class='sam-container sam-place' data-sam='1'><a  id='a72_23' class='sam_ad' href='http://dgsgames.com' target='_blank'><img src='http://grogheads.com/wp-content/uploads/2016/06/DGS-Banner-JUN16.jpg'  alt='DGS Games'  /></a></div></div>                <div class="footer-widget-box">
            <ul class="widget-container"><li id="tag_cloud-5" class="widget widget_tag_cloud"><h3 class="widgettitle">Article Categories</h3><div class="tagcloud"><a href="http://grogheads.com/category/pix/tbt" class="tag-cloud-link tag-link-208 tag-link-position-1" style="font-size: 16.463636363636pt;" aria-label="#TBT (106 items)">#TBT</a>
<a href="http://grogheads.com/category/aars" class="tag-cloud-link tag-link-6 tag-link-position-2" style="font-size: 17.863636363636pt;" aria-label="AARs (176 items)">AARs</a>
<a href="http://grogheads.com/category/whatever/battlelab" class="tag-cloud-link tag-link-107 tag-link-position-3" style="font-size: 9.5909090909091pt;" aria-label="Battle Lab (8 items)">Battle Lab</a>
<a href="http://grogheads.com/category/books-movies" class="tag-cloud-link tag-link-13 tag-link-position-4" style="font-size: 12.518181818182pt;" aria-label="Books &amp; Movies (25 items)">Books &amp; Movies</a>
<a href="http://grogheads.com/category/aars/botf-aar" class="tag-cloud-link tag-link-122 tag-link-position-5" style="font-size: 11.372727272727pt;" aria-label="BotF AAR (16 items)">BotF AAR</a>
<a href="http://grogheads.com/category/aars/civ-v-africa" class="tag-cloud-link tag-link-119 tag-link-position-6" style="font-size: 11.690909090909pt;" aria-label="Civ V Africa (18 items)">Civ V Africa</a>
<a href="http://grogheads.com/category/aars/civ-v-gk" class="tag-cloud-link tag-link-51 tag-link-position-7" style="font-size: 12.327272727273pt;" aria-label="Civ V G+K (23 items)">Civ V G+K</a>
<a href="http://grogheads.com/category/aars/civ-v-smoky" class="tag-cloud-link tag-link-194 tag-link-position-8" style="font-size: 8.9545454545455pt;" aria-label="Civ V Smoky Skies (6 items)">Civ V Smoky Skies</a>
<a href="http://grogheads.com/category/aars/ck-ii" class="tag-cloud-link tag-link-52 tag-link-position-9" style="font-size: 13.472727272727pt;" aria-label="CK II (35 items)">CK II</a>
<a href="http://grogheads.com/category/review/classic" class="tag-cloud-link tag-link-169 tag-link-position-10" style="font-size: 13.027272727273pt;" aria-label="Classic Reviews (30 items)">Classic Reviews</a>
<a href="http://grogheads.com/category/whatever/contests" class="tag-cloud-link tag-link-14 tag-link-position-11" style="font-size: 8.5090909090909pt;" aria-label="Contests (5 items)">Contests</a>
<a href="http://grogheads.com/category/whatever/conventions" class="tag-cloud-link tag-link-86 tag-link-position-12" style="font-size: 15.7pt;" aria-label="Conventions (80 items)">Conventions</a>
<a href="http://grogheads.com/category/aars/distant-worlds" class="tag-cloud-link tag-link-147 tag-link-position-13" style="font-size: 9.9090909090909pt;" aria-label="Distant Worlds (9 items)">Distant Worlds</a>
<a href="http://grogheads.com/category/featured-posts" class="tag-cloud-link tag-link-77 tag-link-position-14" style="font-size: 22pt;" aria-label="Featured Posts (785 items)">Featured Posts</a>
<a href="http://grogheads.com/category/review/first-impressions" class="tag-cloud-link tag-link-16 tag-link-position-15" style="font-size: 11.690909090909pt;" aria-label="First Impressions (18 items)">First Impressions</a>
<a href="http://grogheads.com/category/whatever/gametalk" class="tag-cloud-link tag-link-151 tag-link-position-16" style="font-size: 15.572727272727pt;" aria-label="GameTalk (77 items)">GameTalk</a>
<a href="http://grogheads.com/category/previews/garpa" class="tag-cloud-link tag-link-18 tag-link-position-17" style="font-size: 15.890909090909pt;" aria-label="GARPA (87 items)">GARPA</a>
<a href="http://grogheads.com/category/whatever/history" class="tag-cloud-link tag-link-72 tag-link-position-18" style="font-size: 11.945454545455pt;" aria-label="History (20 items)">History</a>
<a href="http://grogheads.com/category/whatever/how-to-make-it-in-the-game-business" class="tag-cloud-link tag-link-149 tag-link-position-19" style="font-size: 8.5090909090909pt;" aria-label="How To Make It In The Game Business (5 items)">How To Make It In The Game Business</a>
<a href="http://grogheads.com/category/interviews" class="tag-cloud-link tag-link-12 tag-link-position-20" style="font-size: 15.127272727273pt;" aria-label="Interviews (65 items)">Interviews</a>
<a href="http://grogheads.com/category/news" class="tag-cloud-link tag-link-50 tag-link-position-21" style="font-size: 14.618181818182pt;" aria-label="News (54 items)">News</a>
<a href="http://grogheads.com/category/aars/order-of-battle-pacific" class="tag-cloud-link tag-link-201 tag-link-position-22" style="font-size: 13.345454545455pt;" aria-label="Order of Battle Pacific (34 items)">Order of Battle Pacific</a>
<a href="http://grogheads.com/category/aars/og-aar" class="tag-cloud-link tag-link-210 tag-link-position-23" style="font-size: 8.5090909090909pt;" aria-label="Outpost Gamma AAR (5 items)">Outpost Gamma AAR</a>
<a href="http://grogheads.com/category/pix" class="tag-cloud-link tag-link-5 tag-link-position-24" style="font-size: 17.736363636364pt;" aria-label="Pix and Pics (167 items)">Pix and Pics</a>
<a href="http://grogheads.com/category/previews" class="tag-cloud-link tag-link-10 tag-link-position-25" style="font-size: 13.154545454545pt;" aria-label="Previews (31 items)">Previews</a>
<a href="http://grogheads.com/category/whatever/research" class="tag-cloud-link tag-link-109 tag-link-position-26" style="font-size: 12.645454545455pt;" aria-label="Research (26 items)">Research</a>
<a href="http://grogheads.com/category/review" class="tag-cloud-link tag-link-9 tag-link-position-27" style="font-size: 17.481818181818pt;" aria-label="Reviews (153 items)">Reviews</a>
<a href="http://grogheads.com/category/review/tech" class="tag-cloud-link tag-link-11 tag-link-position-28" style="font-size: 8pt;" aria-label="Tech (4 items)">Tech</a>
<a href="http://grogheads.com/category/whatever/tracer-rounds" class="tag-cloud-link tag-link-192 tag-link-position-29" style="font-size: 12.327272727273pt;" aria-label="Tracer Rounds (23 items)">Tracer Rounds</a>
<a href="http://grogheads.com/category/pix/tuesday-screenshot" class="tag-cloud-link tag-link-17 tag-link-position-30" style="font-size: 15.636363636364pt;" aria-label="Tuesday Screenshot (79 items)">Tuesday Screenshot</a>
<a href="http://grogheads.com/category/aars/twilight-struggle-aar" class="tag-cloud-link tag-link-196 tag-link-position-31" style="font-size: 11.054545454545pt;" aria-label="Twilight Struggle AAR (14 items)">Twilight Struggle AAR</a>
<a href="http://grogheads.com/category/pix/unboxing" class="tag-cloud-link tag-link-135 tag-link-position-32" style="font-size: 14.045454545455pt;" aria-label="Unboxing (44 items)">Unboxing</a>
<a href="http://grogheads.com/category/review/video" class="tag-cloud-link tag-link-53 tag-link-position-33" style="font-size: 12.645454545455pt;" aria-label="Video (26 items)">Video</a>
<a href="http://grogheads.com/category/aars/warlock" class="tag-cloud-link tag-link-102 tag-link-position-34" style="font-size: 8.9545454545455pt;" aria-label="Warlock (6 items)">Warlock</a>
<a href="http://grogheads.com/category/whatever" class="tag-cloud-link tag-link-15 tag-link-position-35" style="font-size: 14.045454545455pt;" aria-label="Whatever (44 items)">Whatever</a>
<a href="http://grogheads.com/category/books-movies/zombie" class="tag-cloud-link tag-link-193 tag-link-position-36" style="font-size: 11.054545454545pt;" aria-label="Zombie Apocalypse (14 items)">Zombie Apocalypse</a></div>
</li></ul>        </div>
        
        <div class="footer-widget-box">
            <ul class="widget-container"><li id="tag_cloud-6" class="widget widget_tag_cloud"><h3 class="widgettitle">Article Tags</h3><div class="tagcloud"><a href="http://grogheads.com/tag/4x" class="tag-cloud-link tag-link-39 tag-link-position-1" style="font-size: 14.5pt;" aria-label="4X (99 items)">4X</a>
<a href="http://grogheads.com/tag/aerial-combat" class="tag-cloud-link tag-link-41 tag-link-position-2" style="font-size: 8.125pt;" aria-label="Aerial Combat (30 items)">Aerial Combat</a>
<a href="http://grogheads.com/tag/age-of-gunpowder" class="tag-cloud-link tag-link-30 tag-link-position-3" style="font-size: 13pt;" aria-label="Age of Gunpowder (75 items)">Age of Gunpowder</a>
<a href="http://grogheads.com/tag/airboy" class="tag-cloud-link tag-link-100 tag-link-position-4" style="font-size: 12.25pt;" aria-label="Airboy (65 items)">Airboy</a>
<a href="http://grogheads.com/tag/ancient" class="tag-cloud-link tag-link-28 tag-link-position-5" style="font-size: 8.625pt;" aria-label="Ancient (33 items)">Ancient</a>
<a href="http://grogheads.com/tag/board-games" class="tag-cloud-link tag-link-58 tag-link-position-6" style="font-size: 20.125pt;" aria-label="Board Games (281 items)">Board Games</a>
<a href="http://grogheads.com/tag/boggit" class="tag-cloud-link tag-link-92 tag-link-position-7" style="font-size: 10.625pt;" aria-label="Boggit (48 items)">Boggit</a>
<a href="http://grogheads.com/tag/brant" class="tag-cloud-link tag-link-54 tag-link-position-8" style="font-size: 18.75pt;" aria-label="Brant (218 items)">Brant</a>
<a href="http://grogheads.com/tag/civilization-series" class="tag-cloud-link tag-link-49 tag-link-position-9" style="font-size: 11.375pt;" aria-label="Civilization Series (55 items)">Civilization Series</a>
<a href="http://grogheads.com/tag/cold-war" class="tag-cloud-link tag-link-35 tag-link-position-10" style="font-size: 11.125pt;" aria-label="Cold War (53 items)">Cold War</a>
<a href="http://grogheads.com/tag/conventions" class="tag-cloud-link tag-link-188 tag-link-position-11" style="font-size: 10.75pt;" aria-label="Conventions (49 items)">Conventions</a>
<a href="http://grogheads.com/tag/cyrano" class="tag-cloud-link tag-link-150 tag-link-position-12" style="font-size: 8.75pt;" aria-label="Cyrano (34 items)">Cyrano</a>
<a href="http://grogheads.com/tag/eastern-front" class="tag-cloud-link tag-link-112 tag-link-position-13" style="font-size: 8pt;" aria-label="Eastern Front (29 items)">Eastern Front</a>
<a href="http://grogheads.com/tag/eckenfels" class="tag-cloud-link tag-link-121 tag-link-position-14" style="font-size: 14.375pt;" aria-label="Eckenfels (96 items)">Eckenfels</a>
<a href="http://grogheads.com/tag/european-theater" class="tag-cloud-link tag-link-93 tag-link-position-15" style="font-size: 12.125pt;" aria-label="European Theater (64 items)">European Theater</a>
<a href="http://grogheads.com/tag/fantasy" class="tag-cloud-link tag-link-42 tag-link-position-16" style="font-size: 13.75pt;" aria-label="Fantasy (86 items)">Fantasy</a>
<a href="http://grogheads.com/tag/gametalk" class="tag-cloud-link tag-link-191 tag-link-position-17" style="font-size: 12.25pt;" aria-label="GameTalk (65 items)">GameTalk</a>
<a href="http://grogheads.com/tag/garpa" class="tag-cloud-link tag-link-186 tag-link-position-18" style="font-size: 8.125pt;" aria-label="GARPA (30 items)">GARPA</a>
<a href="http://grogheads.com/tag/gmt" class="tag-cloud-link tag-link-57 tag-link-position-19" style="font-size: 11pt;" aria-label="GMT (51 items)">GMT</a>
<a href="http://grogheads.com/tag/grogcast" class="tag-cloud-link tag-link-172 tag-link-position-20" style="font-size: 10.875pt;" aria-label="GrogCast (50 items)">GrogCast</a>
<a href="http://grogheads.com/tag/gus" class="tag-cloud-link tag-link-71 tag-link-position-21" style="font-size: 10.5pt;" aria-label="Gus (47 items)">Gus</a>
<a href="http://grogheads.com/tag/history" class="tag-cloud-link tag-link-187 tag-link-position-22" style="font-size: 8.375pt;" aria-label="History (31 items)">History</a>
<a href="http://grogheads.com/tag/industry" class="tag-cloud-link tag-link-136 tag-link-position-23" style="font-size: 12.875pt;" aria-label="Industry (73 items)">Industry</a>
<a href="http://grogheads.com/tag/lnlp" class="tag-cloud-link tag-link-120 tag-link-position-24" style="font-size: 8.375pt;" aria-label="LNLP (31 items)">LNLP</a>
<a href="http://grogheads.com/tag/mac" class="tag-cloud-link tag-link-55 tag-link-position-25" style="font-size: 11.25pt;" aria-label="Mac (54 items)">Mac</a>
<a href="http://grogheads.com/tag/matrix" class="tag-cloud-link tag-link-137 tag-link-position-26" style="font-size: 11.875pt;" aria-label="Matrix (60 items)">Matrix</a>
<a href="http://grogheads.com/tag/medieval" class="tag-cloud-link tag-link-29 tag-link-position-27" style="font-size: 11.25pt;" aria-label="Medieval (54 items)">Medieval</a>
<a href="http://grogheads.com/tag/miniatures-gaming" class="tag-cloud-link tag-link-46 tag-link-position-28" style="font-size: 10.25pt;" aria-label="Miniatures Gaming (45 items)">Miniatures Gaming</a>
<a href="http://grogheads.com/tag/modern-near-future" class="tag-cloud-link tag-link-38 tag-link-position-29" style="font-size: 14.5pt;" aria-label="Modern &amp; Near Future (98 items)">Modern &amp; Near Future</a>
<a href="http://grogheads.com/tag/nostalgia" class="tag-cloud-link tag-link-178 tag-link-position-30" style="font-size: 14.875pt;" aria-label="Nostalgia (106 items)">Nostalgia</a>
<a href="http://grogheads.com/tag/operational" class="tag-cloud-link tag-link-26 tag-link-position-31" style="font-size: 11.875pt;" aria-label="Operational (61 items)">Operational</a>
<a href="http://grogheads.com/tag/origins" class="tag-cloud-link tag-link-87 tag-link-position-32" style="font-size: 13.25pt;" aria-label="Origins (78 items)">Origins</a>
<a href="http://grogheads.com/tag/pacific-theater" class="tag-cloud-link tag-link-74 tag-link-position-33" style="font-size: 10.625pt;" aria-label="Pacific Theater (48 items)">Pacific Theater</a>
<a href="http://grogheads.com/tag/pc-games" class="tag-cloud-link tag-link-44 tag-link-position-34" style="font-size: 22pt;" aria-label="PC Games (396 items)">PC Games</a>
<a href="http://grogheads.com/tag/role-playing" class="tag-cloud-link tag-link-88 tag-link-position-35" style="font-size: 12pt;" aria-label="Role-Playing (62 items)">Role-Playing</a>
<a href="http://grogheads.com/tag/sci-fi" class="tag-cloud-link tag-link-43 tag-link-position-36" style="font-size: 16.125pt;" aria-label="Sci-Fi (133 items)">Sci-Fi</a>
<a href="http://grogheads.com/tag/screenshot" class="tag-cloud-link tag-link-80 tag-link-position-37" style="font-size: 11.625pt;" aria-label="Screenshot (58 items)">Screenshot</a>
<a href="http://grogheads.com/tag/staff" class="tag-cloud-link tag-link-69 tag-link-position-38" style="font-size: 11pt;" aria-label="Staff (51 items)">Staff</a>
<a href="http://grogheads.com/tag/strategic" class="tag-cloud-link tag-link-27 tag-link-position-39" style="font-size: 16.5pt;" aria-label="Strategic (143 items)">Strategic</a>
<a href="http://grogheads.com/tag/tactical" class="tag-cloud-link tag-link-25 tag-link-position-40" style="font-size: 18.5pt;" aria-label="Tactical (208 items)">Tactical</a>
<a href="http://grogheads.com/tag/tent" class="tag-cloud-link tag-link-70 tag-link-position-41" style="font-size: 8pt;" aria-label="Tent (29 items)">Tent</a>
<a href="http://grogheads.com/tag/undercovergeek" class="tag-cloud-link tag-link-64 tag-link-position-42" style="font-size: 9.125pt;" aria-label="Undercovergeek (36 items)">Undercovergeek</a>
<a href="http://grogheads.com/tag/world-war-i" class="tag-cloud-link tag-link-82 tag-link-position-43" style="font-size: 9.5pt;" aria-label="WWI (39 items)">WWI</a>
<a href="http://grogheads.com/tag/wwii" class="tag-cloud-link tag-link-34 tag-link-position-44" style="font-size: 17pt;" aria-label="WWII (159 items)">WWII</a>
<a href="http://grogheads.com/tag/zabek" class="tag-cloud-link tag-link-65 tag-link-position-45" style="font-size: 11.75pt;" aria-label="Zabek (59 items)">Zabek</a></div>
</li></ul>        </div>
        
        <div class="footer-widget-box footer-widget-box-last">
            <ul class="widget-container"><li id="pages-2" class="widget widget_pages"><h3 class="widgettitle">GrogHeads Info</h3>		<ul>
			<li class="page_item page-item-13"><a href="http://grogheads.com/about-us">About Us</a></li>
<li class="page_item page-item-14368"><a href="http://grogheads.com/search-the-archives">Article Archives</a></li>
<li class="page_item page-item-2505"><a href="http://grogheads.com/store">GH WarStore</a></li>
<li class="page_item page-item-14"><a href="http://grogheads.com/the-order-of-the-hex">Order of the Hex</a></li>
<li class="page_item page-item-32"><a href="http://grogheads.com/terms-and-conditions">Terms of Use</a></li>
		</ul>
		</li></ul>        </div>
        
    </div>

    <div id="footer">
    
        <div id="copyrights">
            Copyright ©2012-2019, Grogheads, LLC. All rights reserved in the United States and throughout the world. All other products and copyrights mentioned on Grogheads, LLC are the property of their respective companies, and Grogheads, LLC makes no claim thereto. 
        </div>
        
        <!-- #copyrights -->
        
        <div id="credits"></div><!-- #credits -->
        
    </div><!-- #footer -->
    
</div><!-- #container -->

	<div style="display:none">
	</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://grogheads.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/grogheads.com\/featured-posts\/16028":16028};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/featured-posts/16028" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://grogheads.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://grogheads.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://grogheads.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/posts-data-table/assets/js/datatables.min.js?ver=1.10.12'></script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/posts-data-table/assets/js/posts-data-table.min.js?ver=1.0.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://grogheads.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fergcorp_countdown_timer_js_lang = {"year":"%d year,","years":"%d years,","month":"%d month,","months":"%d months,","week":"%d week,","weeks":"%d weeks,","day":"%d day,","days":"%d days,","hour":"%d hour,","hours":"%d hours,","minute":"%d minute,","minutes":"%d minutes,","second":"%d second,","seconds":"%d seconds,","agotime":"%s ago","intime":"in %s"};
var fergcorp_countdown_timer_jsEvents = {"x3453a62bf941f7a33771768e8ba0dcf5":"1528934400"};
var fergcorp_countdown_timer_options = {"showYear":"0","showMonth":"0","showWeek":"1","showDay":"1","showHour":"1","showMinute":"0","showSecond":"0","stripZero":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/countdown-timer/js/fergcorp_countdownTimer_java.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://grogheads.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/grogheads.com\/wp-admin\/admin-ajax.php","nonce":"8952cc8b1b","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/grogheads.com\/wp-login.php?redirect_to=http%3A%2F%2Fgrogheads.com%2Ffeatured-posts%2F16028","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'47202440',post:'16028',tz:'0',srv:'grogheads.com'} ]);
	_stq.push([ 'clickTrackerInit', '47202440', '16028' ]);
</script>

<script type='text/javascript'>
/* <![CDATA[ */
jQuery.noConflict();
jQuery(function(){ 
	jQuery('ul.menu-primary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });

jQuery(function(){ 
	jQuery('ul.menu-secondary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });

/* ]]> */
</script>
</body>
</html>