<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<link rel="shortcut icon" type="image/x-icon" href="http://grogheads.com/wp-content/uploads/2015/06/favicon-1.ico?">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Barbarossa Card Game – First Look! | GrogHeads</title>
<link rel="stylesheet" href="http://grogheads.com/wp-content/themes/NewsLayer/lib/css/reset.css" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="http://grogheads.com/wp-content/themes/NewsLayer/lib/css/defaults.css" type="text/css" media="screen, projection" />
<!--[if lt IE 8]><link rel="stylesheet" href="http://grogheads.com/wp-content/themes/NewsLayer/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->

<link rel="stylesheet" href="http://grogheads.com/wp-content/themes/NewsLayer/style.css" type="text/css" media="screen, projection" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/grogheads.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ssp-frontend-player-css'  href='http://grogheads.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.19.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://grogheads.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://grogheads.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-data-tables-css'  href='http://grogheads.com/wp-content/plugins/posts-data-table/assets/css/datatables/datatables.min.css?ver=1.10.15' type='text/css' media='all' />
<link rel='stylesheet' id='posts-data-table-css'  href='http://grogheads.com/wp-content/plugins/posts-data-table/assets/css/posts-data-table.min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://grogheads.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://grogheads.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://grogheads.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://grogheads.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3|mpeg|pdf|doc*|ppt*|xls*|jpeg|png|gif|tiff","event_bouncerate":1,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"grogheads.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.min.js?ver%5B0%5D=jquery'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/grogheads.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/grogheads.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript' src='http://grogheads.com/wp-content/themes/NewsLayer/lib/js/superfish.js?ver=4.9.6'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/countdown-timer/js/webtoolkit.sprintf.js?ver=3.0.7'></script>
<link rel='https://api.w.org/' href='http://grogheads.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://grogheads.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://grogheads.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='GrogHeads First Impressions of Stars in Shadow' href='http://grogheads.com/review/first-impressions/18427' />

<link rel="canonical" href="http://grogheads.com/pix/unboxing/18415" />
<link rel='shortlink' href='https://wp.me/p3c3vG-4N1' />
<link rel="alternate" type="application/json+oembed" href="http://grogheads.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgrogheads.com%2Fpix%2Funboxing%2F18415" />
<link rel="alternate" type="text/xml+oembed" href="http://grogheads.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgrogheads.com%2Fpix%2Funboxing%2F18415&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://grogheads.com/feed/podcast" />


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel="alternate" type="application/rss+xml" title="GrogHeads RSS Feed" href="http://grogheads.com/feed" />
<link rel="pingback" href="http://grogheads.com/xmlrpc.php" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Barbarossa Card Game – First Look!" />
<meta property="og:url" content="http://grogheads.com/pix/unboxing/18415" />
<meta property="og:description" content="The limited edition card game with WWII photo artwork ~ Brant Guillory, 29 May 2018 A deck-building card game of the German campaign to take Moscow, this limited edition traded out the scantily cla…" />
<meta property="article:published_time" content="2018-05-29T08:56:35+00:00" />
<meta property="article:modified_time" content="2018-05-29T20:34:26+00:00" />
<meta property="og:site_name" content="GrogHeads" />
<meta property="og:image" content="http://grogheads.com/wp-content/uploads/2018/05/BarbaraossaUnbox-32-700x400.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/grogheads.com/wp-content/uploads/2018/05/BarbaraossaUnbox-32-700x400.jpg" />
<meta property="og:image" content="http://grogheads.com/wp-content/uploads/2018/05/BarbaraossaUnbox-54-700x429.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/grogheads.com/wp-content/uploads/2018/05/BarbaraossaUnbox-54-700x429.jpg" />
<meta property="og:image" content="http://grogheads.com/wp-content/uploads/2018/05/BarbaraossaUnbox-08-700x372.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/grogheads.com/wp-content/uploads/2018/05/BarbaraossaUnbox-08-700x372.jpg" />
<meta property="og:image" content="http://grogheads.com/wp-content/uploads/2018/05/BarbaraossaUnbox-21-700x585.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/grogheads.com/wp-content/uploads/2018/05/BarbaraossaUnbox-21-700x585.jpg" />
<meta property="og:image" content="http://grogheads.com/wp-content/uploads/2018/05/BarbaraossaUnbox-932-700x383.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/grogheads.com/wp-content/uploads/2018/05/BarbaraossaUnbox-932-700x383.jpg" />
<meta property="og:image" content="http://grogheads.com/wp-content/uploads/2018/05/BarbaraossaUnbox-46-700x1286.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/grogheads.com/wp-content/uploads/2018/05/BarbaraossaUnbox-46-700x1286.jpg" />
<meta property="og:image" content="http://grogheads.com/wp-content/uploads/2018/05/BarbaraossaUnbox-00-700x760.jpg" />
<meta property="og:image:secure_url" content="https://i1.wp.com/grogheads.com/wp-content/uploads/2018/05/BarbaraossaUnbox-00-700x760.jpg" />
<meta property="og:image" content="http://grogheads.com/wp-content/uploads/2018/05/BarbaraossaUnbox-11-700x695.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/grogheads.com/wp-content/uploads/2018/05/BarbaraossaUnbox-11-700x695.jpg" />
<meta property="og:image" content="http://grogheads.com/wp-content/uploads/2018/05/BarbaraossaUnbox-47-700x961.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/grogheads.com/wp-content/uploads/2018/05/BarbaraossaUnbox-47-700x961.jpg" />
<meta property="og:image" content="http://grogheads.com/wp-content/uploads/2018/05/BarbaraossaUnbox-954-700x504.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/grogheads.com/wp-content/uploads/2018/05/BarbaraossaUnbox-954-700x504.jpg" />
<meta property="og:image" content="http://grogheads.com/wp-content/uploads/2018/05/BarbaraossaUnbox-06-700x475.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/grogheads.com/wp-content/uploads/2018/05/BarbaraossaUnbox-06-700x475.jpg" />
<meta property="og:image" content="http://grogheads.com/wp-content/uploads/2018/05/BarbaraossaUnbox-37-700x490.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/grogheads.com/wp-content/uploads/2018/05/BarbaraossaUnbox-37-700x490.jpg" />
<meta property="og:image" content="http://grogheads.com/wp-content/uploads/2018/05/BarbaraossaUnbox-12-700x484.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/grogheads.com/wp-content/uploads/2018/05/BarbaraossaUnbox-12-700x484.jpg" />
<meta property="og:image" content="http://grogheads.com/wp-content/uploads/2018/05/BarbaraossaUnbox-43-700x495.jpg" />
<meta property="og:image:secure_url" content="https://i1.wp.com/grogheads.com/wp-content/uploads/2018/05/BarbaraossaUnbox-43-700x495.jpg" />
<meta property="og:image" content="http://grogheads.com/wp-content/uploads/2018/05/BarbaraossaUnbox-35-700x487.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/grogheads.com/wp-content/uploads/2018/05/BarbaraossaUnbox-35-700x487.jpg" />
<meta property="og:image" content="http://grogheads.com/wp-content/uploads/2018/05/BarbaraossaUnbox-04-700x611.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/grogheads.com/wp-content/uploads/2018/05/BarbaraossaUnbox-04-700x611.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@GrogHeads" />
<meta name="twitter:text:title" content="Barbarossa Card Game – First Look!" />
<meta name="twitter:image" content="http://grogheads.com/wp-content/uploads/2018/05/BarbaraossaUnbox-32-700x400.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@GrogHeads" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="http://grogheads.com/wp-content/uploads/2017/11/FBProfile-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://grogheads.com/wp-content/uploads/2017/11/FBProfile.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://grogheads.com/wp-content/uploads/2017/11/FBProfile.jpg" />
<meta name="msapplication-TileImage" content="http://grogheads.com/wp-content/uploads/2017/11/FBProfile.jpg" />

<!-- BEGIN GADWP v5.3.3 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-30165884-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://grogheads.com/?custom-css=12c04ee7c3" />
		
</head>

<body class="post-template-default single single-post postid-18415 single-format-standard">

<!--Add link for Background Ad -->
<!-- <a class="background_link" target="_blank" href="http://www.gamestop.com/browse?nav=16k-3-Air+Conflicts+Vietnam  "></a> -->
<!--End Background Ad-->


<div id="container">
            <div class="clearfix">
            			<div class="menu-primary-container"><ul id="menu-grogheads-main-menu" class="menus menu-primary"><li id="menu-item-71" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-71"><a href="http://grogheads.com/">Home</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72"><a target="_blank" href="http://grogheads.com/forums/index.php">The Forums!</a></li>
<li id="menu-item-14371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14371"><a href="http://grogheads.com/search-the-archives">Article Archives</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44"><a href="http://grogheads.com/about-us">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://grogheads.com/the-order-of-the-hex">Order of the Hex</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://grogheads.com/terms-and-conditions">Terms of Use</a></li>
</ul>
</li>
<li id="menu-item-73" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73"><a target="_blank" href="http://grogheads.com/forums/index.php?board=37.0">GH Gear from CaféPress</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74"><a target="_blank" href="http://grogheads.com/forums/index.php?board=36.0">GH on Facebook</a></li>
<li id="menu-item-8472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8472"><a href="http://feeds.feedburner.com/grogcast">GrogCast Feed</a></li>
</ul></div>              <!--.primary menu--> 	
                </div>
    <!-- Ads Place Output -->
    <div id="header-banner" class="ads"><div id='c5480_22_2' class='sam-container sam-place' data-sam='1'><a  href='http://www.amazon.com/Battle-Staff-Operations-Planning-Handbook/dp/1934153400/ref=sr_1_5?s=books&ie=UTF8&qid=1388696038&sr=1-5' target='_blank'><img src='http://grogheads.com/wp-content/uploads/2014/01/MDMPBannerAd.png'  alt=''  /></a></div></div><div id="header">
        <div class="logo">
         
            <a href="http://grogheads.com"><img src="http://grogheads.com/wp-content/uploads/2013/04/GHMetalLogo-100.png" alt="GrogHeads" title="GrogHeads" /></a>
         
        </div><!-- .logo -->

        <div class="header-right">
             
        </div><!-- .header-right -->
        
    </div><!-- #header -->
    
            <div class="clearfix">
            			<div class="menu-secondary-container"><ul id="menu-category-menu" class="menus menu-secondary"><li id="menu-item-8489" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-8489"><a href="http://grogheads.com/series/grogcast">The GrogCast</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-368"><a href="http://grogheads.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a href="http://grogheads.com/category/interviews">Interviews</a></li>
</ul>
</li>
<li id="menu-item-371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-371"><a href="http://grogheads.com/category/review">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372"><a href="http://grogheads.com/category/review/first-impressions">First Impressions</a></li>
	<li id="menu-item-373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373"><a href="http://grogheads.com/category/review/tech">Tech</a></li>
	<li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374"><a href="http://grogheads.com/category/review/video">Video</a></li>
	<li id="menu-item-7306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7306"><a href="http://grogheads.com/category/review/classic">Classic Reviews</a></li>
</ul>
</li>
<li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363"><a href="http://grogheads.com/category/aars">AARs</a>
<ul class="sub-menu">
	<li id="menu-item-15474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15474"><a href="http://grogheads.com/category/aars/og-aar">Outpost Gamma AAR</a></li>
	<li id="menu-item-12544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12544"><a href="http://grogheads.com/category/aars/order-of-battle-pacific">Order of Battle Pacific</a></li>
	<li id="menu-item-4178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4178"><a href="http://grogheads.com/category/aars/civ-v-africa">Civ V Africa</a></li>
	<li id="menu-item-16926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16926"><a href="http://grogheads.com/category/aars/civ-v-gk">Civ V G+K</a></li>
	<li id="menu-item-16927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16927"><a href="http://grogheads.com/category/aars/ck-ii">CK II</a></li>
</ul>
</li>
<li id="menu-item-369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369"><a href="http://grogheads.com/category/previews">Previews</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-375"><a href="http://grogheads.com/category/pix">Pix and Pics</a>
<ul class="sub-menu">
	<li id="menu-item-14553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14553"><a href="http://grogheads.com/category/pix/tbt">#TBT</a></li>
	<li id="menu-item-376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376"><a href="http://grogheads.com/category/pix/tuesday-screenshot">Tuesday Screenshot</a></li>
	<li id="menu-item-4581" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4581"><a href="http://grogheads.com/category/pix/unboxing">Unboxing</a></li>
</ul>
</li>
<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-366"><a href="http://grogheads.com/category/books-movies">Books &#038; Movies</a>
<ul class="sub-menu">
	<li id="menu-item-16414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16414"><a href="http://grogheads.com/category/books-movies/dragon-up-the-past">Dragon&#8217; Up The Past</a></li>
	<li id="menu-item-16924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16924"><a href="http://grogheads.com/category/books-movies/zombie">Zombie Apocalypse</a></li>
</ul>
</li>
<li id="menu-item-16919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16919"><a href="http://grogheads.com/category/columns">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-16923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16923"><a href="http://grogheads.com/category/columns/whats-gus-playing">What&#8217;s Gus Playing</a></li>
	<li id="menu-item-16922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16922"><a href="http://grogheads.com/category/columns/tracer-rounds">Tracer Rounds</a></li>
	<li id="menu-item-16921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16921"><a href="http://grogheads.com/category/columns/gametalk">GameTalk</a></li>
	<li id="menu-item-16920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16920"><a href="http://grogheads.com/category/columns/battlelab">Battle Lab</a></li>
</ul>
</li>
<li id="menu-item-378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-378"><a href="http://grogheads.com/category/whatever">Whatever</a>
<ul class="sub-menu">
	<li id="menu-item-2063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2063"><a href="http://grogheads.com/category/whatever/history">History</a></li>
	<li id="menu-item-379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-379"><a href="http://grogheads.com/category/whatever/contests">Contests</a></li>
	<li id="menu-item-2060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2060"><a href="http://grogheads.com/category/whatever/conventions">Conventions</a></li>
	<li id="menu-item-2145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2145"><a href="http://grogheads.com/category/whatever/research">Research</a></li>
</ul>
</li>
</ul></div>              <!--.secondary menu--> 	
                </div>
    
    <div id="main">
    
            
        <div id="content">
            
                    
            
    <div class="post post-single clearfix post-18415 type-post status-publish format-standard hentry category-unboxing tag-board-games tag-brant tag-card-driven tag-eastern-front tag-tactical tag-wwii" id="post-18415">
        
        <div class="postmeta-primary">
    
            <span class="meta_date">May 29, 2018</span>
           &nbsp; <span class="meta_categories"><a href="http://grogheads.com/category/pix/unboxing" rel="category tag">Unboxing</a></span>
    
                 
        </div>
        
        <h2 class="title">Barbarossa Card Game – First Look!</h2>

        <div class="entry clearfix">
            
                        
            <h3>The limited edition card game with WWII photo artwork ~</h3>
<h2>Brant Guillory, 29 May 2018<!--?PHP echo date("d F Y"); ?--></h2>
<p>A deck-building card game of the German campaign to take Moscow, this limited edition traded out the scantily clad Japanimation artwork for actual WWII photos.  Here&#8217;s what&#8217;s in the box.</p>
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-18415-3-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;http:\/\/grogheads.com\/wp-content\/uploads\/2018\/05\/BarbaraossaUnbox-32-700x400.jpg&quot;,&quot;id&quot;:&quot;18406&quot;,&quot;title&quot;:&quot;Barbarossa Card Game&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;The front cover&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/grogheads.com\/wp-content\/uploads\/2018\/05\/BarbaraossaUnbox-54-700x429.jpg&quot;,&quot;id&quot;:&quot;18412&quot;,&quot;title&quot;:&quot;Barbarossa Card Game&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Exterior box&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/grogheads.com\/wp-content\/uploads\/2018\/05\/BarbaraossaUnbox-08-700x372.jpg&quot;,&quot;id&quot;:&quot;18402&quot;,&quot;title&quot;:&quot;Barbarossa Card Game&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;The box&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/grogheads.com\/wp-content\/uploads\/2018\/05\/BarbaraossaUnbox-21-700x585.jpg&quot;,&quot;id&quot;:&quot;18405&quot;,&quot;title&quot;:&quot;Barbarossa Card Game&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Opening the box&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/grogheads.com\/wp-content\/uploads\/2018\/05\/BarbaraossaUnbox-932-700x383.jpg&quot;,&quot;id&quot;:&quot;18413&quot;,&quot;title&quot;:&quot;Barbarossa Card Game&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Packaged in 3 blocks of cards&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/grogheads.com\/wp-content\/uploads\/2018\/05\/BarbaraossaUnbox-46-700x1286.jpg&quot;,&quot;id&quot;:&quot;18410&quot;,&quot;title&quot;:&quot;Barbarossa Card Game&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Interior rulebook&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/grogheads.com\/wp-content\/uploads\/2018\/05\/BarbaraossaUnbox-00-700x760.jpg&quot;,&quot;id&quot;:&quot;18399&quot;,&quot;title&quot;:&quot;Barbarossa Card Game&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Black and white rulebook interior&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/grogheads.com\/wp-content\/uploads\/2018\/05\/BarbaraossaUnbox-11-700x695.jpg&quot;,&quot;id&quot;:&quot;18403&quot;,&quot;title&quot;:&quot;Barbarossa Card Game&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;The rulebook interior is black \u0026#038; white&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/grogheads.com\/wp-content\/uploads\/2018\/05\/BarbaraossaUnbox-47-700x961.jpg&quot;,&quot;id&quot;:&quot;18411&quot;,&quot;title&quot;:&quot;Barbarossa Card Game&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Proof it\u0026#8217;s a limited edition&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/grogheads.com\/wp-content\/uploads\/2018\/05\/BarbaraossaUnbox-954-700x504.jpg&quot;,&quot;id&quot;:&quot;18414&quot;,&quot;title&quot;:&quot;Barbarossa Card Game&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Reference Cards&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/grogheads.com\/wp-content\/uploads\/2018\/05\/BarbaraossaUnbox-06-700x475.jpg&quot;,&quot;id&quot;:&quot;18401&quot;,&quot;title&quot;:&quot;Barbarossa Card Game&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Detail of reference cards&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/grogheads.com\/wp-content\/uploads\/2018\/05\/BarbaraossaUnbox-37-700x490.jpg&quot;,&quot;id&quot;:&quot;18408&quot;,&quot;title&quot;:&quot;Barbarossa Card Game&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A whole bunch of cards&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/grogheads.com\/wp-content\/uploads\/2018\/05\/BarbaraossaUnbox-12-700x484.jpg&quot;,&quot;id&quot;:&quot;18404&quot;,&quot;title&quot;:&quot;Barbarossa Card Game&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Maker:S,Date:2017-12-7,Ver:6,Lens:Kan03,Act:Lar02,E-Y&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/grogheads.com\/wp-content\/uploads\/2018\/05\/BarbaraossaUnbox-43-700x495.jpg&quot;,&quot;id&quot;:&quot;18409&quot;,&quot;title&quot;:&quot;Barbarossa Card Game&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Card detail&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/grogheads.com\/wp-content\/uploads\/2018\/05\/BarbaraossaUnbox-35-700x487.jpg&quot;,&quot;id&quot;:&quot;18407&quot;,&quot;title&quot;:&quot;Barbarossa Card Game&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Card Detail&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/grogheads.com\/wp-content\/uploads\/2018\/05\/BarbaraossaUnbox-04-700x611.jpg&quot;,&quot;id&quot;:&quot;18400&quot;,&quot;title&quot;:&quot;Barbarossa Card Game&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Buffer cardstock and dividers&quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>
<p>&nbsp;</p>
<hr />
<p style="text-align: right;">Chat about it below, or <a href="http://grogheads.com/forums/index.php?board=18.0">in our forums</a>, or hit <a href="https://www.facebook.com/GrogHeads">our FaceBook page</a> &gt;&gt;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-18415" class="share-facebook sd-button share-icon no-text" href="http://grogheads.com/pix/unboxing/18415?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-18415" class="share-twitter sd-button share-icon no-text" href="http://grogheads.com/pix/unboxing/18415?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://grogheads.com/pix/unboxing/18415?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-18415" class="share-google-plus-1 sd-button share-icon no-text" href="http://grogheads.com/pix/unboxing/18415?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://grogheads.com/pix/unboxing/18415?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-18415" class="share-pinterest sd-button share-icon no-text" href="http://grogheads.com/pix/unboxing/18415?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://grogheads.com/pix/unboxing/18415?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-18415" class="share-linkedin sd-button share-icon no-text" href="http://grogheads.com/pix/unboxing/18415?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://grogheads.com/pix/unboxing/18415#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>    
        </div>
        
        <div class="postmeta-secondary"><span class="meta_tags"><a href="http://grogheads.com/tag/board-games" rel="tag">Board Games</a>, <a href="http://grogheads.com/tag/brant" rel="tag">Brant</a>, <a href="http://grogheads.com/tag/card-driven" rel="tag">card-driven</a>, <a href="http://grogheads.com/tag/eastern-front" rel="tag">Eastern Front</a>, <a href="http://grogheads.com/tag/tactical" rel="tag">Tactical</a>, <a href="http://grogheads.com/tag/wwii" rel="tag">WWII</a></span></div> 
        
    
    </div><!-- Post ID 18415 -->
    
                
                    
        </div><!-- #content -->
    
        
<div id="sidebar-primary">

    <ul class="widget-container"><li id="text-2" class="widget widget_text">			<div class="textwidget"><p class="widget title" align="center"> <a href="http://grogheads.com/forums/index.php" target="_blank"><b>GH FORUMS</b></a></p></div>
		</li></ul><ul class="widget-container"><li id="text-4" class="widget widget_text">			<div class="textwidget"><p class="widget title" align="center"><a href="http://grogheads.com/?feed=rss2" target="_blank"><b>GH RSS FEED</b></a></p></div>
		</li></ul><ul class="widget-container"><li id="fergcorp_countdown_timer_widget-2" class="widget widget_fergcorp_countdown_timer_widget"><h3 class="widgettitle">Countdown Timer</h3><ul><li class = 'fergcorp_countdownTimer_event_li'><span class = 'fergcorp_countdownTimer_event_title'><a href="http://grogheads.com/forums/index.php?topic=19848.0" class = 'fergcorp_countdownTimer_event_linkTitle'>Origins 2018</a></span>:
<abbr title = "June 14th, 2018, 12:00 am" id = 'x3453a62bf941f7a33771768e8ba0dcf5' class = 'fergcorp_countdownTimer_event_time'>in <span class="fergcorp_countdownTimer_week fergcorp_countdownTimer_timeUnit">2 weeks,</span> <span class="fergcorp_countdownTimer_day fergcorp_countdownTimer_timeUnit">0 days,</span> <span class="fergcorp_countdownTimer_hour fergcorp_countdownTimer_timeUnit">9 hours</span></abbr></li>
</ul></li></ul><ul class="widget-container"><li id="search-2" class="widget widget_search"> 
<div id="search" title="Type and hit enter">
    <form method="get" id="searchform" action="http://grogheads.com/"> 
        <input type="text" value="Search" 
            name="s" id="s"  onblur="if (this.value == '')  {this.value = 'Search';}"  
            onfocus="if (this.value == 'Search') {this.value = '';}" 
        />
    </form>
</div><!-- #search --></li></ul><div id='c6343_1_1' class='sam-container sam-place' data-sam='1'><a  href='http://www.redcross.org/charitable-donations' target='_blank'><img src='http://grogheads.com/wp-content/plugins/sam-images/Tower-RC-boots.jpg'  alt=''  /></a></div>        <ul class="widget-container"><li class="facebook-widget">
         <h3 class="widgettitle">Facebook</h3>             <div id="fb-root"></div>
            <script>(function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement(s); js.id = id;
              js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
            <div class="fb-like-box" data-href="http://www.facebook.com/grogheads" data-width="150" data-height="250" data-colorscheme="light" data-show-faces="true" data-stream="false" data-header="true" data-border-color="#ffffff"></div>
            
        </li></ul>
     <ul class="widget-container"><li id="archives-2" class="widget widget_archive"><h3 class="widgettitle">Past Articles</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Past Articles</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://grogheads.com/date/2018/05'> May 2018 &nbsp;(17)</option>
	<option value='http://grogheads.com/date/2018/04'> April 2018 &nbsp;(19)</option>
	<option value='http://grogheads.com/date/2018/03'> March 2018 &nbsp;(16)</option>
	<option value='http://grogheads.com/date/2018/02'> February 2018 &nbsp;(13)</option>
	<option value='http://grogheads.com/date/2018/01'> January 2018 &nbsp;(13)</option>
	<option value='http://grogheads.com/date/2017/12'> December 2017 &nbsp;(20)</option>
	<option value='http://grogheads.com/date/2017/11'> November 2017 &nbsp;(23)</option>
	<option value='http://grogheads.com/date/2017/10'> October 2017 &nbsp;(18)</option>
	<option value='http://grogheads.com/date/2017/09'> September 2017 &nbsp;(9)</option>
	<option value='http://grogheads.com/date/2017/08'> August 2017 &nbsp;(14)</option>
	<option value='http://grogheads.com/date/2017/07'> July 2017 &nbsp;(25)</option>
	<option value='http://grogheads.com/date/2017/06'> June 2017 &nbsp;(23)</option>
	<option value='http://grogheads.com/date/2017/05'> May 2017 &nbsp;(13)</option>
	<option value='http://grogheads.com/date/2017/04'> April 2017 &nbsp;(16)</option>
	<option value='http://grogheads.com/date/2017/03'> March 2017 &nbsp;(12)</option>
	<option value='http://grogheads.com/date/2017/02'> February 2017 &nbsp;(18)</option>
	<option value='http://grogheads.com/date/2017/01'> January 2017 &nbsp;(19)</option>
	<option value='http://grogheads.com/date/2016/12'> December 2016 &nbsp;(13)</option>
	<option value='http://grogheads.com/date/2016/11'> November 2016 &nbsp;(14)</option>
	<option value='http://grogheads.com/date/2016/10'> October 2016 &nbsp;(16)</option>
	<option value='http://grogheads.com/date/2016/09'> September 2016 &nbsp;(18)</option>
	<option value='http://grogheads.com/date/2016/08'> August 2016 &nbsp;(23)</option>
	<option value='http://grogheads.com/date/2016/07'> July 2016 &nbsp;(19)</option>
	<option value='http://grogheads.com/date/2016/06'> June 2016 &nbsp;(33)</option>
	<option value='http://grogheads.com/date/2016/05'> May 2016 &nbsp;(25)</option>
	<option value='http://grogheads.com/date/2016/04'> April 2016 &nbsp;(47)</option>
	<option value='http://grogheads.com/date/2016/03'> March 2016 &nbsp;(25)</option>
	<option value='http://grogheads.com/date/2016/02'> February 2016 &nbsp;(23)</option>
	<option value='http://grogheads.com/date/2016/01'> January 2016 &nbsp;(21)</option>
	<option value='http://grogheads.com/date/2015/12'> December 2015 &nbsp;(18)</option>
	<option value='http://grogheads.com/date/2015/11'> November 2015 &nbsp;(20)</option>
	<option value='http://grogheads.com/date/2015/10'> October 2015 &nbsp;(23)</option>
	<option value='http://grogheads.com/date/2015/09'> September 2015 &nbsp;(20)</option>
	<option value='http://grogheads.com/date/2015/08'> August 2015 &nbsp;(22)</option>
	<option value='http://grogheads.com/date/2015/07'> July 2015 &nbsp;(19)</option>
	<option value='http://grogheads.com/date/2015/06'> June 2015 &nbsp;(14)</option>
	<option value='http://grogheads.com/date/2015/05'> May 2015 &nbsp;(9)</option>
	<option value='http://grogheads.com/date/2015/04'> April 2015 &nbsp;(18)</option>
	<option value='http://grogheads.com/date/2015/03'> March 2015 &nbsp;(20)</option>
	<option value='http://grogheads.com/date/2015/02'> February 2015 &nbsp;(24)</option>
	<option value='http://grogheads.com/date/2015/01'> January 2015 &nbsp;(25)</option>
	<option value='http://grogheads.com/date/2014/12'> December 2014 &nbsp;(26)</option>
	<option value='http://grogheads.com/date/2014/11'> November 2014 &nbsp;(25)</option>
	<option value='http://grogheads.com/date/2014/10'> October 2014 &nbsp;(26)</option>
	<option value='http://grogheads.com/date/2014/09'> September 2014 &nbsp;(23)</option>
	<option value='http://grogheads.com/date/2014/08'> August 2014 &nbsp;(21)</option>
	<option value='http://grogheads.com/date/2014/07'> July 2014 &nbsp;(23)</option>
	<option value='http://grogheads.com/date/2014/06'> June 2014 &nbsp;(22)</option>
	<option value='http://grogheads.com/date/2014/05'> May 2014 &nbsp;(19)</option>
	<option value='http://grogheads.com/date/2014/04'> April 2014 &nbsp;(20)</option>
	<option value='http://grogheads.com/date/2014/03'> March 2014 &nbsp;(17)</option>
	<option value='http://grogheads.com/date/2014/02'> February 2014 &nbsp;(16)</option>
	<option value='http://grogheads.com/date/2014/01'> January 2014 &nbsp;(18)</option>
	<option value='http://grogheads.com/date/2013/12'> December 2013 &nbsp;(17)</option>
	<option value='http://grogheads.com/date/2013/11'> November 2013 &nbsp;(17)</option>
	<option value='http://grogheads.com/date/2013/10'> October 2013 &nbsp;(18)</option>
	<option value='http://grogheads.com/date/2013/09'> September 2013 &nbsp;(23)</option>
	<option value='http://grogheads.com/date/2013/08'> August 2013 &nbsp;(25)</option>
	<option value='http://grogheads.com/date/2013/07'> July 2013 &nbsp;(20)</option>
	<option value='http://grogheads.com/date/2013/06'> June 2013 &nbsp;(23)</option>
	<option value='http://grogheads.com/date/2013/05'> May 2013 &nbsp;(18)</option>
	<option value='http://grogheads.com/date/2013/04'> April 2013 &nbsp;(13)</option>
	<option value='http://grogheads.com/date/2013/03'> March 2013 &nbsp;(7)</option>
	<option value='http://grogheads.com/date/2013/02'> February 2013 &nbsp;(10)</option>
	<option value='http://grogheads.com/date/2013/01'> January 2013 &nbsp;(8)</option>
	<option value='http://grogheads.com/date/2012/12'> December 2012 &nbsp;(10)</option>
	<option value='http://grogheads.com/date/2012/11'> November 2012 &nbsp;(5)</option>
	<option value='http://grogheads.com/date/2012/10'> October 2012 &nbsp;(4)</option>
	<option value='http://grogheads.com/date/2012/09'> September 2012 &nbsp;(8)</option>
	<option value='http://grogheads.com/date/2012/08'> August 2012 &nbsp;(5)</option>
	<option value='http://grogheads.com/date/2012/07'> July 2012 &nbsp;(4)</option>
	<option value='http://grogheads.com/date/2012/06'> June 2012 &nbsp;(2)</option>
	<option value='http://grogheads.com/date/2012/05'> May 2012 &nbsp;(6)</option>
	<option value='http://grogheads.com/date/2012/04'> April 2012 &nbsp;(4)</option>
	<option value='http://grogheads.com/date/2012/03'> March 2012 &nbsp;(3)</option>
	<option value='http://grogheads.com/date/2001/07'> July 2001 &nbsp;(1)</option>

		</select>
		</li></ul>    
</div><!-- #sidebar-primary -->        
                
    </div><!-- #main -->
    
    
    <div id="footer-widgets" class="clearfix">
	<!-- Ads Place Output -->
       <div id="footer-banner" class="ads"><div id='c4850_57_2' class='sam-container sam-place' data-sam='1'><a  id='a87_57' class='sam_ad' href='https://store.lnlpublishing.com/series/nations-at-war-series' target='_blank'><img src='http://grogheads.com/wp-content/uploads/2017/09/Nations-at-War-728-Banner.jpg'  alt='LNLP - Nations at War'  /></a></div></div>                <div class="footer-widget-box">
            <ul class="widget-container"><li id="tag_cloud-5" class="widget widget_tag_cloud"><h3 class="widgettitle">Article Categories</h3><div class="tagcloud"><a href="http://grogheads.com/category/pix/tbt" class="tag-cloud-link tag-link-208 tag-link-position-1" style="font-size: 17.82641509434pt;" aria-label="#TBT (144 items)">#TBT</a>
<a href="http://grogheads.com/category/aars" class="tag-cloud-link tag-link-6 tag-link-position-2" style="font-size: 18.407547169811pt;" aria-label="AARs (187 items)">AARs</a>
<a href="http://grogheads.com/category/columns/battlelab" class="tag-cloud-link tag-link-107 tag-link-position-3" style="font-size: 11.909433962264pt;" aria-label="Battle Lab (10 items)">Battle Lab</a>
<a href="http://grogheads.com/category/books-movies" class="tag-cloud-link tag-link-13 tag-link-position-4" style="font-size: 13.864150943396pt;" aria-label="Books, Movies &amp; Magazines (25 items)">Books, Movies &amp; Magazines</a>
<a href="http://grogheads.com/category/aars/botf-aar" class="tag-cloud-link tag-link-122 tag-link-position-5" style="font-size: 12.91320754717pt;" aria-label="BotF AAR (16 items)">BotF AAR</a>
<a href="http://grogheads.com/category/aars/civ-v-africa" class="tag-cloud-link tag-link-119 tag-link-position-6" style="font-size: 13.177358490566pt;" aria-label="Civ V Africa (18 items)">Civ V Africa</a>
<a href="http://grogheads.com/category/aars/civ-v-gk" class="tag-cloud-link tag-link-51 tag-link-position-7" style="font-size: 13.705660377358pt;" aria-label="Civ V G+K (23 items)">Civ V G+K</a>
<a href="http://grogheads.com/category/aars/civ-v-smoky" class="tag-cloud-link tag-link-194 tag-link-position-8" style="font-size: 10.905660377358pt;" aria-label="Civ V Smoky Skies (6 items)">Civ V Smoky Skies</a>
<a href="http://grogheads.com/category/aars/ck-ii" class="tag-cloud-link tag-link-52 tag-link-position-9" style="font-size: 14.656603773585pt;" aria-label="CK II (35 items)">CK II</a>
<a href="http://grogheads.com/category/review/classic" class="tag-cloud-link tag-link-169 tag-link-position-10" style="font-size: 14.550943396226pt;" aria-label="Classic Reviews (34 items)">Classic Reviews</a>
<a href="http://grogheads.com/category/columns" class="tag-cloud-link tag-link-220 tag-link-position-11" style="font-size: 8pt;" aria-label="Columns (1 item)">Columns</a>
<a href="http://grogheads.com/category/whatever/contests" class="tag-cloud-link tag-link-14 tag-link-position-12" style="font-size: 10.535849056604pt;" aria-label="Contests (5 items)">Contests</a>
<a href="http://grogheads.com/category/whatever/conventions" class="tag-cloud-link tag-link-86 tag-link-position-13" style="font-size: 16.611320754717pt;" aria-label="Conventions (85 items)">Conventions</a>
<a href="http://grogheads.com/category/aars/distant-worlds" class="tag-cloud-link tag-link-147 tag-link-position-14" style="font-size: 11.698113207547pt;" aria-label="Distant Worlds (9 items)">Distant Worlds</a>
<a href="http://grogheads.com/category/books-movies/dragon-up-the-past" class="tag-cloud-link tag-link-217 tag-link-position-15" style="font-size: 12.120754716981pt;" aria-label="Dragon&#039; Up The Past (11 items)">Dragon&#039; Up The Past</a>
<a href="http://grogheads.com/category/featured-posts" class="tag-cloud-link tag-link-77 tag-link-position-16" style="font-size: 22pt;" aria-label="Featured Posts (885 items)">Featured Posts</a>
<a href="http://grogheads.com/category/review/first-impressions" class="tag-cloud-link tag-link-16 tag-link-position-17" style="font-size: 13.494339622642pt;" aria-label="First Impressions (21 items)">First Impressions</a>
<a href="http://grogheads.com/category/columns/gametalk" class="tag-cloud-link tag-link-151 tag-link-position-18" style="font-size: 16.4pt;" aria-label="GameTalk (77 items)">GameTalk</a>
<a href="http://grogheads.com/category/previews/garpa" class="tag-cloud-link tag-link-18 tag-link-position-19" style="font-size: 16.664150943396pt;" aria-label="GARPA (87 items)">GARPA</a>
<a href="http://grogheads.com/category/whatever/history" class="tag-cloud-link tag-link-72 tag-link-position-20" style="font-size: 13.811320754717pt;" aria-label="History (24 items)">History</a>
<a href="http://grogheads.com/category/whatever/how-to-make-it-in-the-game-business" class="tag-cloud-link tag-link-149 tag-link-position-21" style="font-size: 10.535849056604pt;" aria-label="How To Make It In The Game Business (5 items)">How To Make It In The Game Business</a>
<a href="http://grogheads.com/category/interviews" class="tag-cloud-link tag-link-12 tag-link-position-22" style="font-size: 16.135849056604pt;" aria-label="Interviews (68 items)">Interviews</a>
<a href="http://grogheads.com/category/news" class="tag-cloud-link tag-link-50 tag-link-position-23" style="font-size: 15.871698113208pt;" aria-label="News (60 items)">News</a>
<a href="http://grogheads.com/category/aars/order-of-battle-pacific" class="tag-cloud-link tag-link-201 tag-link-position-24" style="font-size: 14.550943396226pt;" aria-label="Order of Battle Pacific (34 items)">Order of Battle Pacific</a>
<a href="http://grogheads.com/category/aars/og-aar" class="tag-cloud-link tag-link-210 tag-link-position-25" style="font-size: 10.535849056604pt;" aria-label="Outpost Gamma AAR (5 items)">Outpost Gamma AAR</a>
<a href="http://grogheads.com/category/pix" class="tag-cloud-link tag-link-5 tag-link-position-26" style="font-size: 18.671698113208pt;" aria-label="Pix and Pics (208 items)">Pix and Pics</a>
<a href="http://grogheads.com/category/previews" class="tag-cloud-link tag-link-10 tag-link-position-27" style="font-size: 14.392452830189pt;" aria-label="Previews (31 items)">Previews</a>
<a href="http://grogheads.com/category/whatever/research" class="tag-cloud-link tag-link-109 tag-link-position-28" style="font-size: 14.128301886792pt;" aria-label="Research (28 items)">Research</a>
<a href="http://grogheads.com/category/review" class="tag-cloud-link tag-link-9 tag-link-position-29" style="font-size: 18.196226415094pt;" aria-label="Reviews (168 items)">Reviews</a>
<a href="http://grogheads.com/category/review/tech" class="tag-cloud-link tag-link-11 tag-link-position-30" style="font-size: 10.11320754717pt;" aria-label="Tech (4 items)">Tech</a>
<a href="http://grogheads.com/category/columns/tracer-rounds" class="tag-cloud-link tag-link-192 tag-link-position-31" style="font-size: 13.811320754717pt;" aria-label="Tracer Rounds (24 items)">Tracer Rounds</a>
<a href="http://grogheads.com/category/pix/tuesday-screenshot" class="tag-cloud-link tag-link-17 tag-link-position-32" style="font-size: 16.452830188679pt;" aria-label="Tuesday Screenshot (79 items)">Tuesday Screenshot</a>
<a href="http://grogheads.com/category/aars/twilight-struggle-aar" class="tag-cloud-link tag-link-196 tag-link-position-33" style="font-size: 12.649056603774pt;" aria-label="Twilight Struggle AAR (14 items)">Twilight Struggle AAR</a>
<a href="http://grogheads.com/category/pix/unboxing" class="tag-cloud-link tag-link-135 tag-link-position-34" style="font-size: 15.71320754717pt;" aria-label="Unboxing (56 items)">Unboxing</a>
<a href="http://grogheads.com/category/review/video" class="tag-cloud-link tag-link-53 tag-link-position-35" style="font-size: 14.128301886792pt;" aria-label="Video (28 items)">Video</a>
<a href="http://grogheads.com/category/aars/warlock" class="tag-cloud-link tag-link-102 tag-link-position-36" style="font-size: 10.905660377358pt;" aria-label="Warlock (6 items)">Warlock</a>
<a href="http://grogheads.com/category/columns/whats-gus-playing" class="tag-cloud-link tag-link-216 tag-link-position-37" style="font-size: 14.392452830189pt;" aria-label="What&#039;s Gus Playing (31 items)">What&#039;s Gus Playing</a>
<a href="http://grogheads.com/category/whatever" class="tag-cloud-link tag-link-15 tag-link-position-38" style="font-size: 15.237735849057pt;" aria-label="Whatever (46 items)">Whatever</a>
<a href="http://grogheads.com/category/books-movies/zombie" class="tag-cloud-link tag-link-193 tag-link-position-39" style="font-size: 12.649056603774pt;" aria-label="Zombie Apocalypse (14 items)">Zombie Apocalypse</a></div>
</li></ul>        </div>
        
        <div class="footer-widget-box">
            <ul class="widget-container"><li id="tag_cloud-6" class="widget widget_tag_cloud"><h3 class="widgettitle">Article Tags</h3><div class="tagcloud"><a href="http://grogheads.com/tag/4x" class="tag-cloud-link tag-link-39 tag-link-position-1" style="font-size: 14.51724137931pt;" aria-label="4X (103 items)">4X</a>
<a href="http://grogheads.com/tag/aerial-combat" class="tag-cloud-link tag-link-41 tag-link-position-2" style="font-size: 9.448275862069pt;" aria-label="Aerial Combat (39 items)">Aerial Combat</a>
<a href="http://grogheads.com/tag/age-of-gunpowder" class="tag-cloud-link tag-link-30 tag-link-position-3" style="font-size: 13.431034482759pt;" aria-label="Age of Gunpowder (85 items)">Age of Gunpowder</a>
<a href="http://grogheads.com/tag/airboy" class="tag-cloud-link tag-link-100 tag-link-position-4" style="font-size: 12.706896551724pt;" aria-label="Airboy (73 items)">Airboy</a>
<a href="http://grogheads.com/tag/ancient" class="tag-cloud-link tag-link-28 tag-link-position-5" style="font-size: 9.448275862069pt;" aria-label="Ancient (39 items)">Ancient</a>
<a href="http://grogheads.com/tag/board-games" class="tag-cloud-link tag-link-58 tag-link-position-6" style="font-size: 20.431034482759pt;" aria-label="Board Games (324 items)">Board Games</a>
<a href="http://grogheads.com/tag/boggit" class="tag-cloud-link tag-link-92 tag-link-position-7" style="font-size: 10.775862068966pt;" aria-label="Boggit (50 items)">Boggit</a>
<a href="http://grogheads.com/tag/brant" class="tag-cloud-link tag-link-54 tag-link-position-8" style="font-size: 18.741379310345pt;" aria-label="Brant (232 items)">Brant</a>
<a href="http://grogheads.com/tag/civilization-series" class="tag-cloud-link tag-link-49 tag-link-position-9" style="font-size: 11.258620689655pt;" aria-label="Civilization Series (55 items)">Civilization Series</a>
<a href="http://grogheads.com/tag/cold-war" class="tag-cloud-link tag-link-35 tag-link-position-10" style="font-size: 11.137931034483pt;" aria-label="Cold War (54 items)">Cold War</a>
<a href="http://grogheads.com/tag/conventions" class="tag-cloud-link tag-link-188 tag-link-position-11" style="font-size: 11.379310344828pt;" aria-label="Conventions (56 items)">Conventions</a>
<a href="http://grogheads.com/tag/cyrano" class="tag-cloud-link tag-link-150 tag-link-position-12" style="font-size: 10.896551724138pt;" aria-label="Cyrano (51 items)">Cyrano</a>
<a href="http://grogheads.com/tag/eastern-front" class="tag-cloud-link tag-link-112 tag-link-position-13" style="font-size: 8.1206896551724pt;" aria-label="Eastern Front (30 items)">Eastern Front</a>
<a href="http://grogheads.com/tag/eckenfels" class="tag-cloud-link tag-link-121 tag-link-position-14" style="font-size: 15.120689655172pt;" aria-label="Eckenfels (116 items)">Eckenfels</a>
<a href="http://grogheads.com/tag/european-theater" class="tag-cloud-link tag-link-93 tag-link-position-15" style="font-size: 13.068965517241pt;" aria-label="European Theater (78 items)">European Theater</a>
<a href="http://grogheads.com/tag/fantasy" class="tag-cloud-link tag-link-42 tag-link-position-16" style="font-size: 14.275862068966pt;" aria-label="Fantasy (98 items)">Fantasy</a>
<a href="http://grogheads.com/tag/gametalk" class="tag-cloud-link tag-link-191 tag-link-position-17" style="font-size: 12.103448275862pt;" aria-label="GameTalk (65 items)">GameTalk</a>
<a href="http://grogheads.com/tag/garpa" class="tag-cloud-link tag-link-186 tag-link-position-18" style="font-size: 8.3620689655172pt;" aria-label="GARPA (31 items)">GARPA</a>
<a href="http://grogheads.com/tag/gmt" class="tag-cloud-link tag-link-57 tag-link-position-19" style="font-size: 11.01724137931pt;" aria-label="GMT (53 items)">GMT</a>
<a href="http://grogheads.com/tag/grogcast" class="tag-cloud-link tag-link-172 tag-link-position-20" style="font-size: 12.586206896552pt;" aria-label="GrogCast (72 items)">GrogCast</a>
<a href="http://grogheads.com/tag/gus" class="tag-cloud-link tag-link-71 tag-link-position-21" style="font-size: 12.948275862069pt;" aria-label="Gus (76 items)">Gus</a>
<a href="http://grogheads.com/tag/history" class="tag-cloud-link tag-link-187 tag-link-position-22" style="font-size: 9.2068965517241pt;" aria-label="History (37 items)">History</a>
<a href="http://grogheads.com/tag/industry" class="tag-cloud-link tag-link-136 tag-link-position-23" style="font-size: 13.068965517241pt;" aria-label="Industry (79 items)">Industry</a>
<a href="http://grogheads.com/tag/lnlp" class="tag-cloud-link tag-link-120 tag-link-position-24" style="font-size: 8.9655172413793pt;" aria-label="LNLP (35 items)">LNLP</a>
<a href="http://grogheads.com/tag/mac" class="tag-cloud-link tag-link-55 tag-link-position-25" style="font-size: 11.137931034483pt;" aria-label="Mac (54 items)">Mac</a>
<a href="http://grogheads.com/tag/matrix" class="tag-cloud-link tag-link-137 tag-link-position-26" style="font-size: 11.98275862069pt;" aria-label="Matrix (63 items)">Matrix</a>
<a href="http://grogheads.com/tag/medieval" class="tag-cloud-link tag-link-29 tag-link-position-27" style="font-size: 11.741379310345pt;" aria-label="Medieval (60 items)">Medieval</a>
<a href="http://grogheads.com/tag/miniatures-gaming" class="tag-cloud-link tag-link-46 tag-link-position-28" style="font-size: 10.293103448276pt;" aria-label="Miniatures Gaming (46 items)">Miniatures Gaming</a>
<a href="http://grogheads.com/tag/modern-near-future" class="tag-cloud-link tag-link-38 tag-link-position-29" style="font-size: 14.879310344828pt;" aria-label="Modern &amp; Near Future (110 items)">Modern &amp; Near Future</a>
<a href="http://grogheads.com/tag/nostalgia" class="tag-cloud-link tag-link-178 tag-link-position-30" style="font-size: 16.448275862069pt;" aria-label="Nostalgia (152 items)">Nostalgia</a>
<a href="http://grogheads.com/tag/operational" class="tag-cloud-link tag-link-26 tag-link-position-31" style="font-size: 13.310344827586pt;" aria-label="Operational (83 items)">Operational</a>
<a href="http://grogheads.com/tag/origins" class="tag-cloud-link tag-link-87 tag-link-position-32" style="font-size: 13.189655172414pt;" aria-label="Origins (80 items)">Origins</a>
<a href="http://grogheads.com/tag/pacific-theater" class="tag-cloud-link tag-link-74 tag-link-position-33" style="font-size: 11.01724137931pt;" aria-label="Pacific Theater (53 items)">Pacific Theater</a>
<a href="http://grogheads.com/tag/pc-games" class="tag-cloud-link tag-link-44 tag-link-position-34" style="font-size: 22pt;" aria-label="PC Games (440 items)">PC Games</a>
<a href="http://grogheads.com/tag/role-playing" class="tag-cloud-link tag-link-88 tag-link-position-35" style="font-size: 13.189655172414pt;" aria-label="Role-Playing (81 items)">Role-Playing</a>
<a href="http://grogheads.com/tag/sci-fi" class="tag-cloud-link tag-link-43 tag-link-position-36" style="font-size: 16.206896551724pt;" aria-label="Sci-Fi (145 items)">Sci-Fi</a>
<a href="http://grogheads.com/tag/screenshot" class="tag-cloud-link tag-link-80 tag-link-position-37" style="font-size: 11.5pt;" aria-label="Screenshot (58 items)">Screenshot</a>
<a href="http://grogheads.com/tag/staff" class="tag-cloud-link tag-link-69 tag-link-position-38" style="font-size: 11.379310344828pt;" aria-label="Staff (56 items)">Staff</a>
<a href="http://grogheads.com/tag/strategic" class="tag-cloud-link tag-link-27 tag-link-position-39" style="font-size: 16.327586206897pt;" aria-label="Strategic (147 items)">Strategic</a>
<a href="http://grogheads.com/tag/tactical" class="tag-cloud-link tag-link-25 tag-link-position-40" style="font-size: 18.98275862069pt;" aria-label="Tactical (245 items)">Tactical</a>
<a href="http://grogheads.com/tag/tent" class="tag-cloud-link tag-link-70 tag-link-position-41" style="font-size: 8pt;" aria-label="Tent (29 items)">Tent</a>
<a href="http://grogheads.com/tag/undercovergeek" class="tag-cloud-link tag-link-64 tag-link-position-42" style="font-size: 9.0862068965517pt;" aria-label="Undercovergeek (36 items)">Undercovergeek</a>
<a href="http://grogheads.com/tag/world-war-i" class="tag-cloud-link tag-link-82 tag-link-position-43" style="font-size: 10.051724137931pt;" aria-label="WWI (44 items)">WWI</a>
<a href="http://grogheads.com/tag/wwii" class="tag-cloud-link tag-link-34 tag-link-position-44" style="font-size: 17.413793103448pt;" aria-label="WWII (183 items)">WWII</a>
<a href="http://grogheads.com/tag/zabek" class="tag-cloud-link tag-link-65 tag-link-position-45" style="font-size: 11.620689655172pt;" aria-label="Zabek (59 items)">Zabek</a></div>
</li></ul>        </div>
        
        <div class="footer-widget-box footer-widget-box-last">
            <ul class="widget-container"><li id="pages-2" class="widget widget_pages"><h3 class="widgettitle">GrogHeads Info</h3>		<ul>
			<li class="page_item page-item-13"><a href="http://grogheads.com/about-us">About Us</a></li>
<li class="page_item page-item-14368"><a href="http://grogheads.com/search-the-archives">Article Archives</a></li>
<li class="page_item page-item-2505"><a href="http://grogheads.com/store">GH WarStore</a></li>
<li class="page_item page-item-14"><a href="http://grogheads.com/the-order-of-the-hex">Order of the Hex</a></li>
<li class="page_item page-item-32"><a href="http://grogheads.com/terms-and-conditions">Terms of Use</a></li>
		</ul>
		</li></ul>        </div>
        
    </div>

    <div id="footer">
    
        <div id="copyrights">
            Copyright ©2012-2019, Grogheads, LLC. All rights reserved in the United States and throughout the world. All other products and copyrights mentioned on Grogheads, LLC are the property of their respective companies, and Grogheads, LLC makes no claim thereto. 
        </div>
        
        <!-- #copyrights -->
        
        <div id="credits"></div><!-- #credits -->
        
    </div><!-- #footer -->
    
</div><!-- #container -->

			<style type="text/css">
				.ssp-wave wave wave{
					background: #00798c !important;
				}
			</style>
			<div style="display:none">
	</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://grogheads.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/grogheads.com\/pix\/unboxing\/18415":18415};
	</script>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://grogheads.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://grogheads.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201822'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://grogheads.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/posts-data-table/assets/js/datatables/datatables.min.js?ver=1.10.15'></script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/posts-data-table/assets/js/posts-data-table.min.js?ver=1.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fergcorp_countdown_timer_js_lang = {"year":"%d year,","years":"%d years,","month":"%d month,","months":"%d months,","week":"%d week,","weeks":"%d weeks,","day":"%d day,","days":"%d days,","hour":"%d hour,","hours":"%d hours,","minute":"%d minute,","minutes":"%d minutes,","second":"%d second,","seconds":"%d seconds,","agotime":"%s ago","intime":"in %s"};
var fergcorp_countdown_timer_jsEvents = {"x3453a62bf941f7a33771768e8ba0dcf5":"1528934400"};
var fergcorp_countdown_timer_options = {"showYear":"0","showMonth":"0","showWeek":"1","showDay":"1","showHour":"1","showMinute":"0","showSecond":"0","stripZero":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/countdown-timer/js/fergcorp_countdownTimer_java.js?ver=3.0.7'></script>
<script type='text/javascript' src='http://grogheads.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/grogheads.com\/wp-admin\/admin-ajax.php","nonce":"d1cd9225ff","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/grogheads.com\/wp-login.php?redirect_to=http%3A%2F%2Fgrogheads.com%2Fpix%2Funboxing%2F18415","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/jetpack/modules/shortcodes/js/jquery.cycle.min.js?ver=20161231'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"http:\/\/grogheads.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
var jetpackSlideshowSettings = {"spinner":"http:\/\/grogheads.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
var jetpackSlideshowSettings = {"spinner":"http:\/\/grogheads.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/jetpack/_inc/build/shortcodes/js/slideshow-shortcode.min.js?ver=20160119.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://grogheads.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

	<style type="text/css">

		.ssp-mejs-container .mejs-time-rail{
			width: 170px !important;
		}

		.ssp-mejs-container .mejs-time-slider{
			width: 160px !important;
		}

		.ssp-controls{
			overflow:hidden;
			padding: 5px 10px;
			background:#333;
			color: #999;
			font-size: 0.75em;
		}

		.ssp-controls ul.ssp-sub-controls{
			list-style:none;
			margin:0;
			padding:0;
			display: inline-block;
			float:left;
			clear:none;
			width: 40%;
			-webkit-box-sizing: border-box;
			-moz-box-sizing: border-box;
			box-sizing: border-box;
		}

		.ssp-controls ul li{
			display: inline-block;
			padding: 3px;
			cursor: pointer;
			border-left: 1px solid #666;
		}
		.ssp-controls ul li:first-child{
			border-left: none;
		}
		.ssp-controls ul li:hover{
			color: #fff;
		}

		ul.ssp-ticker{
			display:inline-block;
			overflow:hidden;
			position: relative;
			width:60%;
			float:right;
			clear:none;
			margin:2px 0 0 0;
			padding:0;
		}

		ul.ssp-ticker li{
			overflow:hidden;
			width: 100%;
		}

		ul.ssp-ticker li .ssp-ticker-banner{
			position: absolute;
			white-space: nowrap;
			overflow: hidden;
			top: 0;
			left: 0;
		}

	</style>

	<script type='text/javascript' src='https://stats.wp.com/e-201822.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.1',blog:'47202440',post:'18415',tz:'0',srv:'grogheads.com'} ]);
	_stq.push([ 'clickTrackerInit', '47202440', '18415' ]);
</script>

<script type='text/javascript'>
/* <![CDATA[ */
jQuery.noConflict();
jQuery(function(){ 
	jQuery('ul.menu-primary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });

jQuery(function(){ 
	jQuery('ul.menu-secondary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });

/* ]]> */
</script>
</body>
</html>