Recent Posts

Pages: [1] 2 3 ... 10
1
GrogHeads Feedback / Re: Today's Review: 7 Wonder Mobile Edition
« Last post by MetalDog on Today at 06:33:21 PM »
My daughter has it on her phone.  She can attest to the difficulty of beating the AI.  Makes me almost wish I had a smart phone.  Almost.
2
GrogHeads Feedback / Re: Today's Review: 7 Wonder Mobile Edition
« Last post by Emeraldlis on Today at 06:28:54 PM »
This is really cool , thanks for bringing it to our notice that we can now have this on our phone, I'll be checking goggle play out for my phone  :bd:
3
GrogHeads Feedback / Re: Today's Review: In The Trenches - Doughboys
« Last post by Emeraldlis on Today at 06:24:42 PM »
Great article sir Bob  :clap: I think that got the knighthood in the bag  ;)
4
GrogHeads Feedback / Re: Slow website
« Last post by trailrunner on Today at 05:48:05 PM »
I use a government computer on a government network all day.  That is the definition of slow.  If I'm typing an email, and another email comes in, my email program stops working for about a minute.  That's when it's working well.  Lately it's been much worse.  We keep getting these emails from IT that there are unplanned issues with the network.  No kidding.
5
GrogHeads Feedback / Re: Slow website
« Last post by MetalDog on Today at 05:22:50 PM »
I've had the same issues as JD.  Having them now as a matter of fact.  I've also had the emojis show up at the bottom of the last slot in a poll, obscuring the choices for votes, time run, and whether or not to see the votes.  Thought it was just my machine.
6
GrogHeads Feedback / Re: Slow website
« Last post by Staggerwing on Today at 05:20:25 PM »
It might not hurt for y'all to dump your caches on your end, either

Oh, so now you're blaming our dietary fiber intake?
7
GrogHeads Feedback / Re: Slow website
« Last post by Gusington on Today at 05:09:40 PM »
IE?? The horror.
8
GrogHeads Feedback / Re: Slow website
« Last post by JudgeDredd on Today at 01:51:47 PM »
So I was posting in the R&P forum in Chrome and it was terribly slow. Sometimes typing half a dozen words before they actually showed.

Using IE, I had no issues.

This thread now seems to be OK (in Chrome)
9
GrogHeads Feedback / Re: Slow website
« Last post by JudgeDredd on Today at 01:39:45 PM »
Whenever I go into Reply mode, Chrome starts jittering between using 5-10% CPU. I don't know if that's linked to the speed - but it seems odd.

Though maybe not - maybe that's just the emoticons

This post has been absolutely fine. When I was replying in the Religion/politics forum, it was really bad.
10
GrogHeads Feedback / Re: Slow website
« Last post by Gusington on Today at 11:24:29 AM »
 :nerd:
Pages: [1] 2 3 ... 10