Recent Posts

Pages: [1] 2 3 ... 10
1
GrogHeads Feedback / Re: Slow website
« Last post by Gusington on Today at 11:24:29 AM »
 :nerd:
2
GrogHeads Feedback / Re: Slow website
« Last post by mirth on Today at 11:21:31 AM »
Also good advice
3
GrogHeads Feedback / Re: Slow website
« Last post by Gusington on Today at 11:19:40 AM »
IT 102 teaches not to believe anything the IT guy says.
4
GrogHeads Feedback / Re: Slow website
« Last post by bayonetbrant on Today at 08:51:25 AM »
You should have just taken credit for it. That's IT 101.

I'll take your word for that, since you're our IT guy ;D
5
GrogHeads Feedback / Re: Slow website
« Last post by bayonetbrant on Today at 08:50:58 AM »
OK, maintenance tasks are all run.

Lemme know if there's any improvement.

It might not hurt for y'all to dump your caches on your end, either
6
GrogHeads Feedback / Re: Slow website
« Last post by mirth on Today at 08:50:28 AM »
BTW, if you've completed you DB maintenance, then things are running very fast now. 

Actually - still trying to get the backups downloaded, so it may be that the maintenance has squat to do with it :)

You should have just taken credit for it. That's IT 101.
7
GrogHeads Feedback / Re: Slow website
« Last post by bayonetbrant on Today at 08:41:30 AM »
BTW, if you've completed you DB maintenance, then things are running very fast now. 

Actually - still trying to get the backups downloaded, so it may be that the maintenance has squat to do with it :)
8
GrogHeads Feedback / Re: Slow website
« Last post by mirth on Today at 08:18:20 AM »
I'm usually using edge on Win10. 

That's your problem right there ;)
9
GrogHeads Feedback / Re: Slow website
« Last post by OJsDad on Today at 08:17:54 AM »
BTW, if you've completed you DB maintenance, then things are running very fast now. 
10
GrogHeads Feedback / Re: Slow website
« Last post by OJsDad on Today at 08:17:22 AM »
I've had some slowness issues at times the last 2-3 weeks.  But I always assumed it was something with either my PC and or internet connection causing it. 

What I usually saw was the first few seconds were slow/delayed display of what I was typing.  Then it would catchup and would be fine. 

I'm usually using edge on Win10. 
Pages: [1] 2 3 ... 10